Date   
locked For the attention of David MM0HVU 2 messages By Paul F6EXV ·
locked Configuration By Paul F6EXV ·
locked Still have issue where Worked B4 sometimes not working properly 3 messages By Paul AC9O ·
locked WSJT-X failed to start-up after it had been running successfully with JT-Alert. 2 messages By pete3240 ·
locked WSJT-X 7 messages By Roy Davis ·
locked Worked before stations not appearing 6 messages By bob.k6rwm ·
locked Lost "Calling Y0U" 3 messages By Dave Tucker Nu4N ·
locked Clicked callsign in Decodes Window does not appear in "Generate STD Message" 3 messages By fujita293@... ·
locked Unable to communicate with the JTDX process/UDP Issue 2 messages By Greg Clark ·
locked Keyboard latency with multiple JTAlert processes running. 35 messages By Patrick Skerrett ·
locked JAlert error : The operating system is not presently configured to run this application 9 messages By EI3GD ·
locked Color in JT Alert 2 messages By Neil ·
locked Brilliant New Feature - Distance Filter 5 messages By Hasan Schiers N0AN ·
locked JTAlert help 5 messages By Joe Parisella ·
locked Change in the way B4s are displayed in WSJT after loading 2.16.14 (I think) 4 messages By Bob K ·
locked WSJT-X errors when connecting to IC-7300 5 messages #FT8 #HRD By KL7NW ·
locked JTAlert 2.16.14 is available. New Features & Fixes. #Announcement #NewRelease By HamApps Support (VK3AMA) ·
locked HamApps in Dark Mode By Stefan Braun ·
locked changing callsign for hamspots.net site 3 messages #HamSpots By Jaroslaw Gorczynski ·
locked Radio Turn On w/ JTAlert Startup 2 messages By Thomas Webb ·