locked WSJT-X Decodes not transferring to JTAlert


Dennis
 

I was operating on 160 this evening and everything was working normally.  I went
away from the shack for a few minutes, and when I came back decodes from WSJT-X
weren't displaying in JTAlert.

I went through the UDP troubleshooting section of the help file but it's suggesting
a configuration I've never used here, before and haven't needed to use.

The help file said to copy my current operating state to a message to the support
group, so here it is.

JTAlert Instance       : #1
JTAlert Start Params   : /wsjtx
WSJT-X Window Title    : WSJT-X   v2.5.2   by K1JT, G4WJS, K9AN, and IV3NWV
WSJT-X Command Line    : "C:\WSJT\wsjtx\bin\wsjtx.exe" 
WSJT-X   --rig-name    : 
WSJT-X Config File     : C:\Users\User\AppData\Local\WSJT-X\WSJT-X.ini
WSJT-X Version         : 2.5.2
WSJT-X Revision        : 68dc11
WSJT-X Spec Op Mode    : None
WSJT-X UDP ID          : WSJT-X
WSJT-X UDP Port        : 2237
WSJT-X UDP Server      : 127.0.0.1
WSJT-X UDP MCast on LB : False
WSJT-X UDP Max Schema  : 3
 
==================================================
UDP Ports used
--------------------------------------------------
JTAlert.exe           : 50755 49489
JTAlertV2.Manager.exe : 62298 62299 62300
JTAlertV2.Decodes.exe : 
 
 
==================================================
Audio output devices
--------------------------------------------------
[1] Speakers (Realtek High Definition Audio)
[2] DAX RESERVED AUDIO RX 7 (FlexRadio Systems DAX Audio)
[3] DAX RESERVED AUDIO RX 1 (FlexRadio Systems DAX Audio)
[4] DAX Audio TX (FlexRadio Systems DAX TX)
[5] ASUS VP28U (NVIDIA High Definition Audio)
[7] DAX RESERVED AUDIO RX 8 (FlexRadio Systems DAX Audio)
[8] DAX RESERVED IQ RX 2 (FlexRadio Systems DAX IQ)
[9] DAX RESERVED AUDIO RX 6 (FlexRadio Systems DAX Audio)
[10] DAX RESERVED AUDIO RX 3 (FlexRadio Systems DAX Audio)
[11] DAX RESERVED AUDIO RX 2 (FlexRadio Systems DAX Audio)
[12] DAX RESERVED MIC AUDIO (FlexRadio Systems DAX MIC Audio)
[13] DAX RESERVED IQ RX 4 (FlexRadio Systems DAX IQ)
[14] DAX RESERVED AUDIO RX 5 (FlexRadio Systems DAX Audio)
[15] DAX RESERVED AUDIO RX 4 (FlexRadio Systems DAX Audio)
[16] DAX RESERVED IQ RX 3 (FlexRadio Systems DAX IQ)
[17] DAX RESERVED IQ RX 1 (FlexRadio Systems DAX IQ)
 
 
==================================================
JTAlertV2.Manager (2.50.9.0) status
(2021-12-03 00:49:09 utc)
--------------------------------------------------
CLR Version       : 5.0.5
NET Framework     : .NET 5.0.5
Architecture      : x64 64bit
--------------------------------------------------
UDP Router        : Initialized : YES (WSJT-X)
Audio             : Initialized : YES (16 output devices)
Activity Service  : Initialized : YES (started : 58)
Messaging Service : Initialized : YES (started : 17)
HamSpots Service  : Initialized : YES
QRZ Xml           : Initialized : YES (N4QM)
HamQth Xml        : Initialized : YES 
QRZ Log           : Initialized : YES 
HamQth Log        : Initialized : YES 
ClubLog Log       : Initialized : YES (N4QM)
Eqsl Log          : Initialized : YES 
HrdLog Log        : Initialized : YES (N4QM)
DXLab DDE         : Initialized : YES
User Alert        : Initialized : YES
Updates Check     : Initialized : YES (started : 3600)
Environment Check : Initialized : YES (started : 3600)
Maintenance       : Initialized : YES (started : 3600)
--------------------------------------------------

Did my cat change things while I was out of the room?

--
73, de N4QM


Dennis
 

Update:  Restarting both WSJT-X and JTAlert did nothing.

Rebooting the whole machine got everything going again.

Thanks for reading.

73, de N4QM

On Thursday, December 2, 2021, 07:59:11 PM EST, Dennis <dennis@...> wrote:


I was operating on 160 this evening and everything was working normally.  I went
away from the shack for a few minutes, and when I came back decodes from WSJT-X
weren't displaying in JTAlert.

I went through the UDP troubleshooting section of the help file but it's suggesting
a configuration I've never used here, before and haven't needed to use.

The help file said to copy my current operating state to a message to the support
group, so here it is.

JTAlert Instance       : #1
JTAlert Start Params   : /wsjtx
WSJT-X Window Title    : WSJT-X   v2.5.2   by K1JT, G4WJS, K9AN, and IV3NWV
WSJT-X Command Line    : "C:\WSJT\wsjtx\bin\wsjtx.exe" 
WSJT-X   --rig-name    : 
WSJT-X Config File     : C:\Users\User\AppData\Local\WSJT-X\WSJT-X.ini
WSJT-X Version         : 2.5.2
WSJT-X Revision        : 68dc11
WSJT-X Spec Op Mode    : None
WSJT-X UDP ID          : WSJT-X
WSJT-X UDP Port        : 2237
WSJT-X UDP Server      : 127.0.0.1
WSJT-X UDP MCast on LB : False
WSJT-X UDP Max Schema  : 3
 
==================================================
UDP Ports used
--------------------------------------------------
JTAlert.exe           : 50755 49489
JTAlertV2.Manager.exe : 62298 62299 62300
JTAlertV2.Decodes.exe : 
 
 
==================================================
Audio output devices
--------------------------------------------------
[1] Speakers (Realtek High Definition Audio)
[2] DAX RESERVED AUDIO RX 7 (FlexRadio Systems DAX Audio)
[3] DAX RESERVED AUDIO RX 1 (FlexRadio Systems DAX Audio)
[4] DAX Audio TX (FlexRadio Systems DAX TX)
[5] ASUS VP28U (NVIDIA High Definition Audio)
[7] DAX RESERVED AUDIO RX 8 (FlexRadio Systems DAX Audio)
[8] DAX RESERVED IQ RX 2 (FlexRadio Systems DAX IQ)
[9] DAX RESERVED AUDIO RX 6 (FlexRadio Systems DAX Audio)
[10] DAX RESERVED AUDIO RX 3 (FlexRadio Systems DAX Audio)
[11] DAX RESERVED AUDIO RX 2 (FlexRadio Systems DAX Audio)
[12] DAX RESERVED MIC AUDIO (FlexRadio Systems DAX MIC Audio)
[13] DAX RESERVED IQ RX 4 (FlexRadio Systems DAX IQ)
[14] DAX RESERVED AUDIO RX 5 (FlexRadio Systems DAX Audio)
[15] DAX RESERVED AUDIO RX 4 (FlexRadio Systems DAX Audio)
[16] DAX RESERVED IQ RX 3 (FlexRadio Systems DAX IQ)
[17] DAX RESERVED IQ RX 1 (FlexRadio Systems DAX IQ)
 
 
==================================================
JTAlertV2.Manager (2.50.9.0) status
(2021-12-03 00:49:09 utc)
--------------------------------------------------
CLR Version       : 5.0.5
NET Framework     : .NET 5.0.5
Architecture      : x64 64bit
--------------------------------------------------
UDP Router        : Initialized : YES (WSJT-X)
Audio             : Initialized : YES (16 output devices)
Activity Service  : Initialized : YES (started : 58)
Messaging Service : Initialized : YES (started : 17)
HamSpots Service  : Initialized : YES
QRZ Xml           : Initialized : YES (N4QM)
HamQth Xml        : Initialized : YES 
QRZ Log           : Initialized : YES 
HamQth Log        : Initialized : YES 
ClubLog Log       : Initialized : YES (N4QM)
Eqsl Log          : Initialized : YES 
HrdLog Log        : Initialized : YES (N4QM)
DXLab DDE         : Initialized : YES
User Alert        : Initialized : YES
Updates Check     : Initialized : YES (started : 3600)
Environment Check : Initialized : YES (started : 3600)
Maintenance       : Initialized : YES (started : 3600)
--------------------------------------------------

Did my cat change things while I was out of the room?

--
73, de N4QM


N6OIL
 

Are you sure it's not common mode feedback?


On Thu, Dec 2, 2021 at 6:20 PM Dennis <dennis@...> wrote:
Update:  Restarting both WSJT-X and JTAlert did nothing.

Rebooting the whole machine got everything going again.

Thanks for reading.

73, de N4QM

On Thursday, December 2, 2021, 07:59:11 PM EST, Dennis <dennis@...> wrote:


I was operating on 160 this evening and everything was working normally.  I went
away from the shack for a few minutes, and when I came back decodes from WSJT-X
weren't displaying in JTAlert.

I went through the UDP troubleshooting section of the help file but it's suggesting
a configuration I've never used here, before and haven't needed to use.

The help file said to copy my current operating state to a message to the support
group, so here it is.

JTAlert Instance       : #1
JTAlert Start Params   : /wsjtx
WSJT-X Window Title    : WSJT-X   v2.5.2   by K1JT, G4WJS, K9AN, and IV3NWV
WSJT-X Command Line    : "C:\WSJT\wsjtx\bin\wsjtx.exe" 
WSJT-X   --rig-name    : 
WSJT-X Config File     : C:\Users\User\AppData\Local\WSJT-X\WSJT-X.ini
WSJT-X Version         : 2.5.2
WSJT-X Revision        : 68dc11
WSJT-X Spec Op Mode    : None
WSJT-X UDP ID          : WSJT-X
WSJT-X UDP Port        : 2237
WSJT-X UDP Server      : 127.0.0.1
WSJT-X UDP MCast on LB : False
WSJT-X UDP Max Schema  : 3
 
==================================================
UDP Ports used
--------------------------------------------------
JTAlert.exe           : 50755 49489
JTAlertV2.Manager.exe : 62298 62299 62300
JTAlertV2.Decodes.exe : 
 
 
==================================================
Audio output devices
--------------------------------------------------
[1] Speakers (Realtek High Definition Audio)
[2] DAX RESERVED AUDIO RX 7 (FlexRadio Systems DAX Audio)
[3] DAX RESERVED AUDIO RX 1 (FlexRadio Systems DAX Audio)
[4] DAX Audio TX (FlexRadio Systems DAX TX)
[5] ASUS VP28U (NVIDIA High Definition Audio)
[7] DAX RESERVED AUDIO RX 8 (FlexRadio Systems DAX Audio)
[8] DAX RESERVED IQ RX 2 (FlexRadio Systems DAX IQ)
[9] DAX RESERVED AUDIO RX 6 (FlexRadio Systems DAX Audio)
[10] DAX RESERVED AUDIO RX 3 (FlexRadio Systems DAX Audio)
[11] DAX RESERVED AUDIO RX 2 (FlexRadio Systems DAX Audio)
[12] DAX RESERVED MIC AUDIO (FlexRadio Systems DAX MIC Audio)
[13] DAX RESERVED IQ RX 4 (FlexRadio Systems DAX IQ)
[14] DAX RESERVED AUDIO RX 5 (FlexRadio Systems DAX Audio)
[15] DAX RESERVED AUDIO RX 4 (FlexRadio Systems DAX Audio)
[16] DAX RESERVED IQ RX 3 (FlexRadio Systems DAX IQ)
[17] DAX RESERVED IQ RX 1 (FlexRadio Systems DAX IQ)
 
 
==================================================
JTAlertV2.Manager (2.50.9.0) status
(2021-12-03 00:49:09 utc)
--------------------------------------------------
CLR Version       : 5.0.5
NET Framework     : .NET 5.0.5
Architecture      : x64 64bit
--------------------------------------------------
UDP Router        : Initialized : YES (WSJT-X)
Audio             : Initialized : YES (16 output devices)
Activity Service  : Initialized : YES (started : 58)
Messaging Service : Initialized : YES (started : 17)
HamSpots Service  : Initialized : YES
QRZ Xml           : Initialized : YES (N4QM)
HamQth Xml        : Initialized : YES 
QRZ Log           : Initialized : YES 
HamQth Log        : Initialized : YES 
ClubLog Log       : Initialized : YES (N4QM)
Eqsl Log          : Initialized : YES 
HrdLog Log        : Initialized : YES (N4QM)
DXLab DDE         : Initialized : YES
User Alert        : Initialized : YES
Updates Check     : Initialized : YES (started : 3600)
Environment Check : Initialized : YES (started : 3600)
Maintenance       : Initialized : YES (started : 3600)
--------------------------------------------------

Did my cat change things while I was out of the room?

--
73, de N4QM


Michael Black
 

What other software are you running?

Mike W9MDB




On Thursday, December 2, 2021, 06:59:10 PM CST, Dennis <dennis@...> wrote:


I was operating on 160 this evening and everything was working normally.  I went
away from the shack for a few minutes, and when I came back decodes from WSJT-X
weren't displaying in JTAlert.

I went through the UDP troubleshooting section of the help file but it's suggesting
a configuration I've never used here, before and haven't needed to use.

The help file said to copy my current operating state to a message to the support
group, so here it is.

JTAlert Instance       : #1
JTAlert Start Params   : /wsjtx
WSJT-X Window Title    : WSJT-X   v2.5.2   by K1JT, G4WJS, K9AN, and IV3NWV
WSJT-X Command Line    : "C:\WSJT\wsjtx\bin\wsjtx.exe" 
WSJT-X   --rig-name    : 
WSJT-X Config File     : C:\Users\User\AppData\Local\WSJT-X\WSJT-X.ini
WSJT-X Version         : 2.5.2
WSJT-X Revision        : 68dc11
WSJT-X Spec Op Mode    : None
WSJT-X UDP ID          : WSJT-X
WSJT-X UDP Port        : 2237
WSJT-X UDP Server      : 127.0.0.1
WSJT-X UDP MCast on LB : False
WSJT-X UDP Max Schema  : 3
 
==================================================
UDP Ports used
--------------------------------------------------
JTAlert.exe           : 50755 49489
JTAlertV2.Manager.exe : 62298 62299 62300
JTAlertV2.Decodes.exe : 
 
 
==================================================
Audio output devices
--------------------------------------------------
[1] Speakers (Realtek High Definition Audio)
[2] DAX RESERVED AUDIO RX 7 (FlexRadio Systems DAX Audio)
[3] DAX RESERVED AUDIO RX 1 (FlexRadio Systems DAX Audio)
[4] DAX Audio TX (FlexRadio Systems DAX TX)
[5] ASUS VP28U (NVIDIA High Definition Audio)
[7] DAX RESERVED AUDIO RX 8 (FlexRadio Systems DAX Audio)
[8] DAX RESERVED IQ RX 2 (FlexRadio Systems DAX IQ)
[9] DAX RESERVED AUDIO RX 6 (FlexRadio Systems DAX Audio)
[10] DAX RESERVED AUDIO RX 3 (FlexRadio Systems DAX Audio)
[11] DAX RESERVED AUDIO RX 2 (FlexRadio Systems DAX Audio)
[12] DAX RESERVED MIC AUDIO (FlexRadio Systems DAX MIC Audio)
[13] DAX RESERVED IQ RX 4 (FlexRadio Systems DAX IQ)
[14] DAX RESERVED AUDIO RX 5 (FlexRadio Systems DAX Audio)
[15] DAX RESERVED AUDIO RX 4 (FlexRadio Systems DAX Audio)
[16] DAX RESERVED IQ RX 3 (FlexRadio Systems DAX IQ)
[17] DAX RESERVED IQ RX 1 (FlexRadio Systems DAX IQ)
 
 
==================================================
JTAlertV2.Manager (2.50.9.0) status
(2021-12-03 00:49:09 utc)
--------------------------------------------------
CLR Version       : 5.0.5
NET Framework     : .NET 5.0.5
Architecture      : x64 64bit
--------------------------------------------------
UDP Router        : Initialized : YES (WSJT-X)
Audio             : Initialized : YES (16 output devices)
Activity Service  : Initialized : YES (started : 58)
Messaging Service : Initialized : YES (started : 17)
HamSpots Service  : Initialized : YES
QRZ Xml           : Initialized : YES (N4QM)
HamQth Xml        : Initialized : YES 
QRZ Log           : Initialized : YES 
HamQth Log        : Initialized : YES 
ClubLog Log       : Initialized : YES (N4QM)
Eqsl Log          : Initialized : YES 
HrdLog Log        : Initialized : YES (N4QM)
DXLab DDE         : Initialized : YES
User Alert        : Initialized : YES
Updates Check     : Initialized : YES (started : 3600)
Environment Check : Initialized : YES (started : 3600)
Maintenance       : Initialized : YES (started : 3600)
--------------------------------------------------

Did my cat change things while I was out of the room?

--
73, de N4QM


Dennis
 

It's never happened before, and it hasn't happened again tonight - and I've
been transmitting on 160.

73, de N4QM

On Thursday, December 2, 2021, 09:59:16 PM EST, N6OIL <radio.n6oil@...> wrote:


Are you sure it's not common mode feedback?

On Thu, Dec 2, 2021 at 6:20 PM Dennis <dennis@...> wrote:
Update:  Restarting both WSJT-X and JTAlert did nothing.

Rebooting the whole machine got everything going again.

Thanks for reading.

73, de N4QM

On Thursday, December 2, 2021, 07:59:11 PM EST, Dennis <dennis@...> wrote:


I was operating on 160 this evening and everything was working normally.  I went
away from the shack for a few minutes, and when I came back decodes from WSJT-X
weren't displaying in JTAlert.

I went through the UDP troubleshooting section of the help file but it's suggesting
a configuration I've never used here, before and haven't needed to use.

The help file said to copy my current operating state to a message to the support
group, so here it is.

JTAlert Instance       : #1
JTAlert Start Params   : /wsjtx
WSJT-X Window Title    : WSJT-X   v2.5.2   by K1JT, G4WJS, K9AN, and IV3NWV
WSJT-X Command Line    : "C:\WSJT\wsjtx\bin\wsjtx.exe" 
WSJT-X   --rig-name    : 
WSJT-X Config File     : C:\Users\User\AppData\Local\WSJT-X\WSJT-X.ini
WSJT-X Version         : 2.5.2
WSJT-X Revision        : 68dc11
WSJT-X Spec Op Mode    : None
WSJT-X UDP ID          : WSJT-X
WSJT-X UDP Port        : 2237
WSJT-X UDP Server      : 127.0.0.1
WSJT-X UDP MCast on LB : False
WSJT-X UDP Max Schema  : 3
 
==================================================
UDP Ports used
--------------------------------------------------
JTAlert.exe           : 50755 49489
JTAlertV2.Manager.exe : 62298 62299 62300
JTAlertV2.Decodes.exe : 
 
 
==================================================
Audio output devices
--------------------------------------------------
[1] Speakers (Realtek High Definition Audio)
[2] DAX RESERVED AUDIO RX 7 (FlexRadio Systems DAX Audio)
[3] DAX RESERVED AUDIO RX 1 (FlexRadio Systems DAX Audio)
[4] DAX Audio TX (FlexRadio Systems DAX TX)
[5] ASUS VP28U (NVIDIA High Definition Audio)
[7] DAX RESERVED AUDIO RX 8 (FlexRadio Systems DAX Audio)
[8] DAX RESERVED IQ RX 2 (FlexRadio Systems DAX IQ)
[9] DAX RESERVED AUDIO RX 6 (FlexRadio Systems DAX Audio)
[10] DAX RESERVED AUDIO RX 3 (FlexRadio Systems DAX Audio)
[11] DAX RESERVED AUDIO RX 2 (FlexRadio Systems DAX Audio)
[12] DAX RESERVED MIC AUDIO (FlexRadio Systems DAX MIC Audio)
[13] DAX RESERVED IQ RX 4 (FlexRadio Systems DAX IQ)
[14] DAX RESERVED AUDIO RX 5 (FlexRadio Systems DAX Audio)
[15] DAX RESERVED AUDIO RX 4 (FlexRadio Systems DAX Audio)
[16] DAX RESERVED IQ RX 3 (FlexRadio Systems DAX IQ)
[17] DAX RESERVED IQ RX 1 (FlexRadio Systems DAX IQ)
 
 
==================================================
JTAlertV2.Manager (2.50.9.0) status
(2021-12-03 00:49:09 utc)
--------------------------------------------------
CLR Version       : 5.0.5
NET Framework     : .NET 5.0.5
Architecture      : x64 64bit
--------------------------------------------------
UDP Router        : Initialized : YES (WSJT-X)
Audio             : Initialized : YES (16 output devices)
Activity Service  : Initialized : YES (started : 58)
Messaging Service : Initialized : YES (started : 17)
HamSpots Service  : Initialized : YES
QRZ Xml           : Initialized : YES (N4QM)
HamQth Xml        : Initialized : YES 
QRZ Log           : Initialized : YES 
HamQth Log        : Initialized : YES 
ClubLog Log       : Initialized : YES (N4QM)
Eqsl Log          : Initialized : YES 
HrdLog Log        : Initialized : YES (N4QM)
DXLab DDE         : Initialized : YES
User Alert        : Initialized : YES
Updates Check     : Initialized : YES (started : 3600)
Environment Check : Initialized : YES (started : 3600)
Maintenance       : Initialized : YES (started : 3600)
--------------------------------------------------

Did my cat change things while I was out of the room?

--
73, de N4QM