locked WSJT-X 2.5.0-rc1 / JTAlert 2.50.1 blank display #FT8


ag5pc@...
 

I just upgraded both WSJT-X and JTAlert to the latest versions. WSJT-X works fine but JTAlert is blank. See attached screen shot. I get the UDP error message and I've been through the UDP setup in the help file to no avail. Per instructions, here is the status:

JTAlert Instance       : #1
JTAlert Start Params   : /wsjtx
WSJT-X Window Title    : WSJT-X   v2.5.0-rc1   by K1JT, G4WJS, K9AN, and IV3NWV
WSJT-X Command Line    : "C:\WSJT\wsjtx\bin\wsjtx.exe" 
WSJT-X   --rig-name    : 
WSJT-X Config File     : C:\Users\Al\AppData\Local\WSJT-X\WSJT-X.ini
WSJT-X Version         : 
WSJT-X Revision        : 
WSJT-X Spec Op Mode    : None
WSJT-X UDP ID          : 
WSJT-X UDP Port        : 2237
WSJT-X UDP Server      : 127.0.0.1
WSJT-X UDP MCast on LB : True
WSJT-X UDP Max Schema  : 
 
==================================================
UDP Ports used
--------------------------------------------------
JTAlert.exe           : 60764 53991
JTAlertV2.Manager.exe : 61646 61647 61648
JTAlertV2.Decodes.exe : 
 
 
==================================================
Audio output devices
--------------------------------------------------
[1] Speakers (Realtek High Definition Audio)
[2] DAX RESERVED IQ RX 1 (FlexRadio Systems DAX IQ)
[3] DAX RESERVED AUDIO RX 2 (FlexRadio Systems DAX Audio)
[4] DAX RESERVED MIC AUDIO (FlexRadio Systems DAX MIC Audio)
[5] DAX RESERVED IQ RX 4 (FlexRadio Systems DAX IQ)
[6] DAX RESERVED AUDIO RX 1 (FlexRadio Systems DAX Audio)
[7] DAX RESERVED IQ RX 2 (FlexRadio Systems DAX IQ)
[8] DAX RESERVED AUDIO RX 8 (FlexRadio Systems DAX Audio)
[9] DAX RESERVED AUDIO RX 6 (FlexRadio Systems DAX Audio)
[10] DAX RESERVED IQ RX 3 (FlexRadio Systems DAX IQ)
[11] DAX Audio TX (FlexRadio Systems DAX TX)
[12] DAX RESERVED AUDIO RX 3 (FlexRadio Systems DAX Audio)
[13] DAX RESERVED AUDIO RX 4 (FlexRadio Systems DAX Audio)
[14] DAX RESERVED AUDIO RX 7 (FlexRadio Systems DAX Audio)
[15] DAX RESERVED AUDIO RX 5 (FlexRadio Systems DAX Audio)
 
 
==================================================
JTAlertV2.Manager (2.50.1.0) status
(2021-06-12 15:52:23 utc)
--------------------------------------------------
CLR Version      : 5.0.7
NET Framework    : .NET 5.0.7
Architecture     : x64 64bit
--------------------------------------------------
UDP Router       : Initialized : YES (WSJT-X)
Audio            : Initialized : YES (15 output devices)
BandData         : Initialized : YES (started : 58)
Text Msgs        : Initialized : YES (started : 17)
HamSpots         : Initialized : YES
QRZ Xml          : Initialized : YES (AG5PC)
HamQth Xml       : Initialized : YES 
QRZ Log          : Initialized : YES 
HamQth Log       : Initialized : YES 
ClubLog Log      : Initialized : YES 
Eqsl Log         : Initialized : YES 
HrdLog Log       : Initialized : YES 
DXLab DDE        : Initialized : YES
User Alert       : Initialized : YES
Updates Check    : Initialized : YES (started : 3600)
Environment      : Initialized : YES (started : 3600)
Maintenance      : Initialized : YES (started : 3600)
--------------------------------------------------
 


g4wjs
 

On 12/06/2021 17:14, ag5pc@outlook.com wrote:
I just upgraded both WSJT-X and JTAlert to the latest versions. WSJT-X works fine but JTAlert is blank. See attached screen shot. I get the UDP error message and I've been through the UDP setup in the help file to no avail. Per instructions, here is the status:

JTAlert Instance       : #1
JTAlert Start Params   : /wsjtx
WSJT-X Window Title    : WSJT-X   v2.5.0-rc1   by K1JT, G4WJS, K9AN, and IV3NWV
WSJT-X Command Line    : "C:\WSJT\wsjtx\bin\wsjtx.exe"
WSJT-X   --rig-name    :
WSJT-X Config File     : C:\Users\Al\AppData\Local\WSJT-X\WSJT-X.ini
WSJT-X Version         :
WSJT-X Revision        :
WSJT-X Spec Op Mode    : None
WSJT-X UDP ID          :
WSJT-X UDP Port        : 2237
WSJT-X UDP Server      : 127.0.0.1
WSJT-X UDP MCast on LB : True
WSJT-X UDP Max Schema  :
OM,

I am not sure if it matters, but you have checked the "Multicast on Loopback interface" option but you are not serving on a multicast address.

Also check no other application is serving on port 2237 on your PC.

Another possibility is that either JTAlert or WSJT-X is running with Administrator rights, neither should be.

Make sure there is no rule in your firewall that might block port 2237 or either of the applications.



--
73
Bill
G4WJS.


Joe Subich, W4TV
 

Use Multicast (including a multicast address - not 127.0.0.1).
See the Help Topic "WSJTX UDP Setup" in JT Alert -> Help.

Also, make sure that WSJTX, JT-Alert and Log4OM are *ALL* running
at USER level *NOT* "Run as Administrator".

73,

... Joe, W4TV

On 2021-06-12 12:14 PM, ag5pc@outlook.com wrote:
I just upgraded both WSJT-X and JTAlert to the latest versions. WSJT-X works fine but JTAlert is blank. See attached screen shot. I get the UDP error message and I've been through the UDP setup in the help file to no avail. Per instructions, here is the status:
JTAlert Instance       : #1
JTAlert Start Params   : /wsjtx
WSJT-X Window Title    : WSJT-X   v2.5.0-rc1   by K1JT, G4WJS, K9AN, and IV3NWV
WSJT-X Command Line    : "C:\WSJT\wsjtx\bin\wsjtx.exe"
WSJT-X   --rig-name    :
WSJT-X Config File     : C:\Users\Al\AppData\Local\WSJT-X\WSJT-X.ini
WSJT-X Version         :
WSJT-X Revision        :
WSJT-X Spec Op Mode    : None
WSJT-X UDP ID          :
WSJT-X UDP Port        : 2237
WSJT-X UDP Server      : 127.0.0.1
WSJT-X UDP MCast on LB : True
WSJT-X UDP Max Schema  :
==================================================
UDP Ports used
--------------------------------------------------
JTAlert.exe           : 60764 53991
JTAlertV2.Manager.exe : 61646 61647 61648
JTAlertV2.Decodes.exe :
==================================================
Audio output devices
--------------------------------------------------
[1] Speakers (Realtek High Definition Audio)
[2] DAX RESERVED IQ RX 1 (FlexRadio Systems DAX IQ)
[3] DAX RESERVED AUDIO RX 2 (FlexRadio Systems DAX Audio)
[4] DAX RESERVED MIC AUDIO (FlexRadio Systems DAX MIC Audio)
[5] DAX RESERVED IQ RX 4 (FlexRadio Systems DAX IQ)
[6] DAX RESERVED AUDIO RX 1 (FlexRadio Systems DAX Audio)
[7] DAX RESERVED IQ RX 2 (FlexRadio Systems DAX IQ)
[8] DAX RESERVED AUDIO RX 8 (FlexRadio Systems DAX Audio)
[9] DAX RESERVED AUDIO RX 6 (FlexRadio Systems DAX Audio)
[10] DAX RESERVED IQ RX 3 (FlexRadio Systems DAX IQ)
[11] DAX Audio TX (FlexRadio Systems DAX TX)
[12] DAX RESERVED AUDIO RX 3 (FlexRadio Systems DAX Audio)
[13] DAX RESERVED AUDIO RX 4 (FlexRadio Systems DAX Audio)
[14] DAX RESERVED AUDIO RX 7 (FlexRadio Systems DAX Audio)
[15] DAX RESERVED AUDIO RX 5 (FlexRadio Systems DAX Audio)
==================================================
JTAlertV2.Manager (2.50.1.0) status
(2021-06-12 15:52:23 utc)
--------------------------------------------------
CLR Version      : 5.0.7
NET Framework    : .NET 5.0.7
Architecture     : x64 64bit
--------------------------------------------------
UDP Router       : Initialized : YES (WSJT-X)
Audio            : Initialized : YES (15 output devices)
BandData         : Initialized : YES (started : 58)
Text Msgs        : Initialized : YES (started : 17)
HamSpots         : Initialized : YES
QRZ Xml          : Initialized : YES (AG5PC)
HamQth Xml       : Initialized : YES
QRZ Log          : Initialized : YES
HamQth Log       : Initialized : YES
ClubLog Log      : Initialized : YES
Eqsl Log         : Initialized : YES
HrdLog Log       : Initialized : YES
DXLab DDE        : Initialized : YES
User Alert       : Initialized : YES
Updates Check    : Initialized : YES (started : 3600)
Environment      : Initialized : YES (started : 3600)
Maintenance      : Initialized : YES (started : 3600)
--------------------------------------------------


Dave Garber
 

Should the operator remove 5.0.7 and teinstall 5.0.6.  Was that the issue as well


On Sat., Jun. 12, 2021, 2:39 p.m. Joe Subich, W4TV, <lists@...> wrote:

Use Multicast (including a multicast address - not 127.0.0.1).
See the Help Topic "WSJTX UDP Setup" in JT Alert -> Help.

Also, make sure that WSJTX, JT-Alert and Log4OM are *ALL* running
at USER level *NOT* "Run as Administrator".

73,

    ... Joe, W4TV


On 2021-06-12 12:14 PM, ag5pc@... wrote:
> I just upgraded both WSJT-X and JTAlert to the latest versions. WSJT-X works fine but JTAlert is blank. See attached screen shot. I get the UDP error message and I've been through the UDP setup in the help file to no avail. Per instructions, here is the status:
>
> JTAlert Instance       : #1
> JTAlert Start Params   : /wsjtx
> WSJT-X Window Title    : WSJT-X   v2.5.0-rc1   by K1JT, G4WJS, K9AN, and IV3NWV
> WSJT-X Command Line    : "C:\WSJT\wsjtx\bin\wsjtx.exe"
> WSJT-X   --rig-name    :
> WSJT-X Config File     : C:\Users\Al\AppData\Local\WSJT-X\WSJT-X.ini
> WSJT-X Version         :
> WSJT-X Revision        :
> WSJT-X Spec Op Mode    : None
> WSJT-X UDP ID          :
> WSJT-X UDP Port        : 2237
> WSJT-X UDP Server      : 127.0.0.1
> WSJT-X UDP MCast on LB : True
> WSJT-X UDP Max Schema  :
>
> ==================================================
> UDP Ports used
> --------------------------------------------------
> JTAlert.exe           : 60764 53991
> JTAlertV2.Manager.exe : 61646 61647 61648
> JTAlertV2.Decodes.exe :
>
> ==================================================
> Audio output devices
> --------------------------------------------------
> [1] Speakers (Realtek High Definition Audio)
> [2] DAX RESERVED IQ RX 1 (FlexRadio Systems DAX IQ)
> [3] DAX RESERVED AUDIO RX 2 (FlexRadio Systems DAX Audio)
> [4] DAX RESERVED MIC AUDIO (FlexRadio Systems DAX MIC Audio)
> [5] DAX RESERVED IQ RX 4 (FlexRadio Systems DAX IQ)
> [6] DAX RESERVED AUDIO RX 1 (FlexRadio Systems DAX Audio)
> [7] DAX RESERVED IQ RX 2 (FlexRadio Systems DAX IQ)
> [8] DAX RESERVED AUDIO RX 8 (FlexRadio Systems DAX Audio)
> [9] DAX RESERVED AUDIO RX 6 (FlexRadio Systems DAX Audio)
> [10] DAX RESERVED IQ RX 3 (FlexRadio Systems DAX IQ)
> [11] DAX Audio TX (FlexRadio Systems DAX TX)
> [12] DAX RESERVED AUDIO RX 3 (FlexRadio Systems DAX Audio)
> [13] DAX RESERVED AUDIO RX 4 (FlexRadio Systems DAX Audio)
> [14] DAX RESERVED AUDIO RX 7 (FlexRadio Systems DAX Audio)
> [15] DAX RESERVED AUDIO RX 5 (FlexRadio Systems DAX Audio)
>
> ==================================================
> JTAlertV2.Manager (2.50.1.0) status
> (2021-06-12 15:52:23 utc)
> --------------------------------------------------
> CLR Version      : 5.0.7
> NET Framework    : .NET 5.0.7
> Architecture     : x64 64bit
> --------------------------------------------------
> UDP Router       : Initialized : YES (WSJT-X)
> Audio            : Initialized : YES (15 output devices)
> BandData         : Initialized : YES (started : 58)
> Text Msgs        : Initialized : YES (started : 17)
> HamSpots         : Initialized : YES
> QRZ Xml          : Initialized : YES (AG5PC)
> HamQth Xml       : Initialized : YES
> QRZ Log          : Initialized : YES
> HamQth Log       : Initialized : YES
> ClubLog Log      : Initialized : YES
> Eqsl Log         : Initialized : YES
> HrdLog Log       : Initialized : YES
> DXLab DDE        : Initialized : YES
> User Alert       : Initialized : YES
> Updates Check    : Initialized : YES (started : 3600)
> Environment      : Initialized : YES (started : 3600)
> Maintenance      : Initialized : YES (started : 3600)
> --------------------------------------------------
>








Joe Subich, W4TV
 

On 2021-06-12 11:29 PM, Dave Garber wrote:
Should the operator remove 5.0.7 and teinstall 5.0.6. Was that the
issue as well
No, NET 5.0.7 vs. 5.0.6 only impacts audio.

73,

... Joe, W4TV


On 2021-06-12 11:29 PM, Dave Garber wrote:
Should the operator remove 5.0.7 and teinstall 5.0.6. Was that the issue
as well
On Sat., Jun. 12, 2021, 2:39 p.m. Joe Subich, W4TV, <lists@subich.com>
wrote:


Use Multicast (including a multicast address - not 127.0.0.1).
See the Help Topic "WSJTX UDP Setup" in JT Alert -> Help.

Also, make sure that WSJTX, JT-Alert and Log4OM are *ALL* running
at USER level *NOT* "Run as Administrator".

73,

... Joe, W4TV


On 2021-06-12 12:14 PM, ag5pc@outlook.com wrote:
I just upgraded both WSJT-X and JTAlert to the latest versions. WSJT-X
works fine but JTAlert is blank. See attached screen shot. I get the UDP
error message and I've been through the UDP setup in the help file to no
avail. Per instructions, here is the status:

JTAlert Instance : #1
JTAlert Start Params : /wsjtx
WSJT-X Window Title : WSJT-X v2.5.0-rc1 by K1JT, G4WJS, K9AN, and
IV3NWV
WSJT-X Command Line : "C:\WSJT\wsjtx\bin\wsjtx.exe"
WSJT-X --rig-name :
WSJT-X Config File : C:\Users\Al\AppData\Local\WSJT-X\WSJT-X.ini
WSJT-X Version :
WSJT-X Revision :
WSJT-X Spec Op Mode : None
WSJT-X UDP ID :
WSJT-X UDP Port : 2237
WSJT-X UDP Server : 127.0.0.1
WSJT-X UDP MCast on LB : True
WSJT-X UDP Max Schema :

==================================================
UDP Ports used
--------------------------------------------------
JTAlert.exe : 60764 53991
JTAlertV2.Manager.exe : 61646 61647 61648
JTAlertV2.Decodes.exe :

==================================================
Audio output devices
--------------------------------------------------
[1] Speakers (Realtek High Definition Audio)
[2] DAX RESERVED IQ RX 1 (FlexRadio Systems DAX IQ)
[3] DAX RESERVED AUDIO RX 2 (FlexRadio Systems DAX Audio)
[4] DAX RESERVED MIC AUDIO (FlexRadio Systems DAX MIC Audio)
[5] DAX RESERVED IQ RX 4 (FlexRadio Systems DAX IQ)
[6] DAX RESERVED AUDIO RX 1 (FlexRadio Systems DAX Audio)
[7] DAX RESERVED IQ RX 2 (FlexRadio Systems DAX IQ)
[8] DAX RESERVED AUDIO RX 8 (FlexRadio Systems DAX Audio)
[9] DAX RESERVED AUDIO RX 6 (FlexRadio Systems DAX Audio)
[10] DAX RESERVED IQ RX 3 (FlexRadio Systems DAX IQ)
[11] DAX Audio TX (FlexRadio Systems DAX TX)
[12] DAX RESERVED AUDIO RX 3 (FlexRadio Systems DAX Audio)
[13] DAX RESERVED AUDIO RX 4 (FlexRadio Systems DAX Audio)
[14] DAX RESERVED AUDIO RX 7 (FlexRadio Systems DAX Audio)
[15] DAX RESERVED AUDIO RX 5 (FlexRadio Systems DAX Audio)

==================================================
JTAlertV2.Manager (2.50.1.0) status
(2021-06-12 15:52:23 utc)
--------------------------------------------------
CLR Version : 5.0.7
NET Framework : .NET 5.0.7
Architecture : x64 64bit
--------------------------------------------------
UDP Router : Initialized : YES (WSJT-X)
Audio : Initialized : YES (15 output devices)
BandData : Initialized : YES (started : 58)
Text Msgs : Initialized : YES (started : 17)
HamSpots : Initialized : YES
QRZ Xml : Initialized : YES (AG5PC)
HamQth Xml : Initialized : YES
QRZ Log : Initialized : YES
HamQth Log : Initialized : YES
ClubLog Log : Initialized : YES
Eqsl Log : Initialized : YES
HrdLog Log : Initialized : YES
DXLab DDE : Initialized : YES
User Alert : Initialized : YES
Updates Check : Initialized : YES (started : 3600)
Environment : Initialized : YES (started : 3600)
Maintenance : Initialized : YES (started : 3600)
--------------------------------------------------







Randy
 

I just had the same problem. I tried every suggestion I could find, all to no avail. I reverted JTAlert back to 2.16.17, and all is well. No changes other than installing 2.16.17.

73,
Randy, KS4L