wont talk to wsjt


Anthony W. DePrato
 

Found settings in wsjt-x  and set as follows only difference is loopback is 0 instead of 4
still nothing
73 Tony





[]


Dave Garber
 

try udp # 239.255.0.1 not sure if there is a difference, but  it works for me


save and make sure you restart wsjt and jtalert after any udp change

Dave Garber
VE3WEJ / VE3IE


On Wed, Jun 23, 2021 at 11:46 AM Anthony W. DePrato <wa4jqs@...> wrote:
Found settings in wsjt-x  and set as follows only difference is loopback is 0 instead of 4
still nothing
73 Tony





[]


AB8WD-Willie
 

If all you are using is wjst use default 127.0.0.1 --2237 and it will work if you have more set the multicast to 2 or 3 and do a complete reboot sometimes it locks the ports for you no fun 


Ron W3RJW
 

If you decide you need to use multicast, then you must set the option in JTAlert.: Settings, "WSJT-X UDP multicast  on loopback"
--
73
Ron, W3RJW

FTdx-5000, Timewave Navigator, WSJT-x 2.5.0, rc1, JTAlert 2.50.1 beta, HRD Deluxe v6.7.0.357
FTdx-3000, SignaLink USB


mb02731@...
 

Thanks Ron, I will set that up! 


On Jun 25, 2021, at 8:11 AM, Ron W3RJW via groups.io <w3rjw@...> wrote:

If you decide you need to use multicast, then you must set the option in JTAlert.: Settings, "WSJT-X UDP multicast  on loopback"
--
73
Ron, W3RJW

FTdx-5000, Timewave Navigator, WSJT-x 2.5.0, rc1, JTAlert 2.50.1 beta, HRD Deluxe v6.7.0.357
FTdx-3000, SignaLink USB


Mark Basel <mb02731@...>
 

Set up the option for wsjt udp multicast on loopback, no joy,  still receiving the unable to confirm qso. Any additional guidance is welcome...

thanks
mark


HamApps Support (VK3AMA)
 

On 26/06/2021 5:30 am, Mark Basel wrote:
still receiving the unable to confirm qso. Any additional guidance is welcome

That message tells me that you don't need to worry about UDP setup with WSJT-X as that is working as JTAlert correctly received a logging messaged from WSJT-X.

That message indicates that JTAlert was unable to find the newly logged QSO in your HRD log file. That is typically caused by JTAlert not being set to use the correct log file. Double-check the Settings to see if JTAlert has been set to use the correct log, it likely has not.

de Laurie VK3AMA




Mark Basel <mb02731@...>
 

Hello! if I'm following correctly, im using DX Keeper not HRD so in need to find the correct file for DX keeper to use? Can you tell me which one?  My log file path I see in both JTAlert and DX keeper is C:\DXLab\DXKeeper\Databases\KF0AOC.mdb Sorry for being a knuckle head, not computer savvy😕

On Jun 25, 2021, at 2:56 PM, HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:


On 26/06/2021 5:30 am, Mark Basel wrote:
still receiving the unable to confirm qso. Any additional guidance is welcome

That message tells me that you don't need to worry about UDP setup with WSJT-X as that is working as JTAlert correctly received a logging messaged from WSJT-X.

That message indicates that JTAlert was unable to find the newly logged QSO in your HRD log file. That is typically caused by JTAlert not being set to use the correct log file. Double-check the Settings to see if JTAlert has been set to use the correct log, it likely has not.

de Laurie VK3AMA