Topics

locked User Forum messages are appearing twice) in my inbox.


TomK
 

Starting ca. Sept 4th, each HamApps User Forum message is appearing twice in my inbox.
Anyone else seeing that?
Thought it was my Outlook but I checked the mail server and they ae duplicated there too.
This was happening prior to Sept 3rd.
TomK

-----Original Message-----
From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of Craig
Sent: Saturday, September 5, 2020 11:14 AM
To: Support@hamapps.groups.io
Subject: Re: [HamApps] Pc crash

Bill. Are you saving images in wsjt-x? Eats up a lot of memory. Set to off if you don’t need it. C
On Sep 5, 2020, at 09:52, Bill Barrett <billbarrett174@...> wrote:

Hello Laurie-
I run my PC 24X7 with 6 WSJT-X/JTAlert sessions. After about a week
this crash happens.
The PC is locked up, the screen shot is a pic taken with an iphone camera.
The Flex SSDR app has stopped working and gone from the screen.
Finally many of the WSJT-X panels have expanded to a larger size.
Any ideas?
Thanks;
Bill W2PKY


---------- Forwarded message ---------
From: Bill Barrett <billbarrett174@...>
Date: Sat, Sep 5, 2020 at 9:47 AM
Subject: Pc crash
To: Bill Barrett <BillBarrett174@...>
--
Bill Barrett
352-437-4758



<IMG_4132.jpg>


TomK
 

Apologies re my Duplicate Forum Msg report.
It now seems that my email server may be the culprit.
To wit: A few other non-user group emails are being duplicated - but not all.
Whereas ALL user group emails are being duplicated.
Might be some funky mail server forwarding bug being triggered to resend on certain header content.
In any case, I'm fairly certain seems that it is NOT the user group forwarding.
TomK

-- my previous incorrect message --
Starting ca. Sept 4th, each HamApps User Forum message is appearing twice in my inbox.
Anyone else seeing that?
Thought it was my Outlook but I checked the mail server and they ae duplicated there too.
This was happening prior to Sept 3rd.
TomK

-----Original Message-----
From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of Craig
Sent: Saturday, September 5, 2020 11:14 AM
To: Support@hamapps.groups.io
Subject: Re: [HamApps] Pc crash

Bill. Are you saving images in wsjt-x? Eats up a lot of memory. Set to off if you don’t need it. C
On Sep 5, 2020, at 09:52, Bill Barrett <billbarrett174@...> wrote:

Hello Laurie-
I run my PC 24X7 with 6 WSJT-X/JTAlert sessions. After about a week
this crash happens.
The PC is locked up, the screen shot is a pic taken with an iphone camera.
The Flex SSDR app has stopped working and gone from the screen.
Finally many of the WSJT-X panels have expanded to a larger size.
Any ideas?
Thanks;
Bill W2PKY


---------- Forwarded message ---------
From: Bill Barrett <billbarrett174@...>
Date: Sat, Sep 5, 2020 at 9:47 AM
Subject: Pc crash
To: Bill Barrett <BillBarrett174@...>
--
Bill Barrett
352-437-4758



<IMG_4132.jpg>


HamApps Support (VK3AMA)
 

On 6/09/2020 2:03 pm, TomK wrote:
Starting ca. Sept 4th, each HamApps User Forum message is appearing twice in my inbox.
Anyone else seeing that?
Thought it was my Outlook but I checked the mail server and they ae duplicated there too.
This was happening prior to Sept 3rd.
TomK
Check the email headers of a duplicate message. You will likely find that each message is going to a different recipient address.
I note a new user registered Sep 3 with a similar name, with an email address of Thomas@K*****ba.com. Is that you?

de Laurie VK3AMA


TomK
 

Thanks for your time and thought, Laurie.

 

“You will likely find that each message is going to a different recipient address”

“I note a new user registered Sep 3 with a similar name, with an email address of Thomas@K*****ba.com. Is that you?

 

You hit the nail. That is, indeed, me.  But that is wrong.  Read on.

 

One general group message is to QSO@...That is my correct General Group account.

The dupe general group message is to Thomas@... that you said was added Sep 3rd and is the wrong address.

 

Here’s what I think happened. On Sep 3rd, *I* didn’t re-subscribe to the General Support group.

On that date you/someone emailed me saying I was added to the Beta group.

I think you/someone had accidentally re-added me as Thomas@... to the General Group, not the Beta.

That would then create the exact problem I am seeing.

 

Furthermore, the email I sent requesting Beta access, was indeed, sent from Thomas@...

That was my error. I thought after acceptance, I would manually subscribe and enter QSO@...

If I am correct about all the above, we need to do the following:

  1. Unsubscribe/Delete Thomas@... from General Group. I’m already there as QSO@...
  2. Correctly add me to Beta group as QSO@... so I can use my groups address for both.

 

Ps. This presupposes the erroneous Thomas@... address was only accidentally added to General Group.

And that it was not also added to the Beta group.

If it was, then the Beta Thomas@... account needs to be unsubscribed/deleted.

It will be replaced by the correct subscription of QSO@... noted earlier.

 

I hope that wasn’t too constipated.

KT1TK / KT1TK / QSO @ KT1-K .com

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of HamApps Support (VK3AMA)
Sent: Sunday, September 6, 2020 2:14 AM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] User Forum messages are appearing twice) in my inbox.

 

On 6/09/2020 2:03 pm, TomK wrote:

Starting ca. Sept 4th, each HamApps User Forum message is appearing twice in my inbox.
Anyone else seeing that?
Thought it was my Outlook but I checked the mail server and they ae duplicated there too.
This was happening prior to Sept 3rd.
TomK

Check the email headers of a duplicate message. You will likely find that each message is going to a different recipient address.
I note a new user registered Sep 3 with a similar name, with an email address of Thomas@K*****ba.com. Is that you?

de Laurie VK3AMA