locked Updated WSJT-X and JTAlert - now JTalert doesn't show calls


Duane Calvin
 

I've gotten a few releases behind, so this afternoon I installed the current WSJT-X (2.5.1) and JTAlert (2.50.7).  JTAlert no longer displays the 4 lines of decoded calls - the window top header is there, but no window below it.  Worse, the decodes window shows nothing either.  I can't find the selection for how many lines of calls I want to see - I remember that from the earlier version (don't recall, but probably a year old now at least).  Any tips or places to look would be greatly appreciated.  I've been through all the settings a number of times as well as the "View" options. 

Thanks and 73,
    Duane  AC5AA


Dave LeDuc
 

Duane,

Sounds like the same problems I am having. I was reticent to upgrade. Hope one of the gurus can help us out.

 

Dave N1IX

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of Duane Calvin
Sent: Saturday, October 30, 2021 4:12 PM
To: Support@HamApps.groups.io
Subject: [HamApps] Updated WSJT-X and JTAlert - now JTalert doesn't show calls

 

I've gotten a few releases behind, so this afternoon I installed the current WSJT-X (2.5.1) and JTAlert (2.50.7).  JTAlert no longer displays the 4 lines of decoded calls - the window top header is there, but no window below it.  Worse, the decodes window shows nothing either.  I can't find the selection for how many lines of calls I want to see - I remember that from the earlier version (don't recall, but probably a year old now at least).  Any tips or places to look would be greatly appreciated.  I've been through all the settings a number of times as well as the "View" options. 

Thanks and 73,
    Duane  AC5AA


HamApps Support (VK3AMA)
 

On 31/10/2021 7:12 am, Duane Calvin wrote:
I've gotten a few releases behind, so this afternoon I installed the current WSJT-X (2.5.1) and JTAlert (2.50.7).  JTAlert no longer displays the 4 lines of decoded calls - the window top header is there, but no window below it.  Worse, the decodes window shows nothing either.  I can't find the selection for how many lines of calls I want to see - I remember that from the earlier version (don't recall, but probably a year old now at least).  Any tips or places to look would be greatly appreciated.  I've been through all the settings a number of times as well as the "View" options. 

Thanks and 73,
    Duane  AC5AA

The callsign display grid no longer exists. It has been replaced with the standalone "Callsigns" window, introduced with version 2.50.0

I suggest reviewing the 2.50.0 release notes.

de Laurie VK3AMA


Joe Subich, W4TV
 

1) There have been significant changes to JTAlert ... the "four lines of
decoded callsigns" has been moved to a new "Callsigns" window
2) JTAlert now requires the *DESKTOP* version of dotNET 5.0
3) JTAlert and WSJTX generally work better with *MULTICAST* UDP
addresses.

See the "WSJT-X UDP Setup", "Open JTAlert 2.50 features Help File"
and "Frequently Asked Questions (FAQ)" topics in JTAlert -> Help

73,

... Joe, W4TV

On 2021-10-30 4:12 PM, Duane Calvin wrote:
I've gotten a few releases behind, so this afternoon I installed the current WSJT-X (2.5.1) and JTAlert (2.50.7).  JTAlert no longer displays the 4 lines of decoded calls - the window top header is there, but no window below it.  Worse, the decodes window shows nothing either.  I can't find the selection for how many lines of calls I want to see - I remember that from the earlier version (don't recall, but probably a year old now at least).  Any tips or places to look would be greatly appreciated.  I've been through all the settings a number of times as well as the "View" options.
Thanks and 73,
Duane  AC5AA


Larry Banks
 

Dave & Duane,

You need to read the release notes.

73 -- Larry -- W1DYJ


On 10/30/2021 16:30, Dave LeDuc wrote:

Duane,

Sounds like the same problems I am having. I was reticent to upgrade. Hope one of the gurus can help us out.

 

Dave N1IX

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of Duane Calvin
Sent: Saturday, October 30, 2021 4:12 PM
To: Support@HamApps.groups.io
Subject: [HamApps] Updated WSJT-X and JTAlert - now JTalert doesn't show calls

 

I've gotten a few releases behind, so this afternoon I installed the current WSJT-X (2.5.1) and JTAlert (2.50.7).  JTAlert no longer displays the 4 lines of decoded calls - the window top header is there, but no window below it.  Worse, the decodes window shows nothing either.  I can't find the selection for how many lines of calls I want to see - I remember that from the earlier version (don't recall, but probably a year old now at least).  Any tips or places to look would be greatly appreciated.  I've been through all the settings a number of times as well as the "View" options. 

Thanks and 73,
    Duane  AC5AA



  


Dave LeDuc
 

I downloaded NET 5.0 Desktop Runtime (v5.0.11) It works now.

 

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of Dave LeDuc
Sent: Saturday, October 30, 2021 4:30 PM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Updated WSJT-X and JTAlert - now JTalert doesn't show calls

 

Duane,

Sounds like the same problems I am having. I was reticent to upgrade. Hope one of the gurus can help us out.

 

Dave N1IX

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of Duane Calvin
Sent: Saturday, October 30, 2021 4:12 PM
To: Support@HamApps.groups.io
Subject: [HamApps] Updated WSJT-X and JTAlert - now JTalert doesn't show calls

 

I've gotten a few releases behind, so this afternoon I installed the current WSJT-X (2.5.1) and JTAlert (2.50.7).  JTAlert no longer displays the 4 lines of decoded calls - the window top header is there, but no window below it.  Worse, the decodes window shows nothing either.  I can't find the selection for how many lines of calls I want to see - I remember that from the earlier version (don't recall, but probably a year old now at least).  Any tips or places to look would be greatly appreciated.  I've been through all the settings a number of times as well as the "View" options. 

Thanks and 73,
    Duane  AC5AA


Duane Calvin
 

Thanks, Laurie, I did read the release notes, however I didn't go back through the string of all the previous release notes (assuming they are there.)  I did install the correct version of .NET 5.  Looks like I have a lot of research to do to get things back to working again.  Thanks for the quick response.
    73, Duane


Duane Calvin
 

Thanks for the very useful response, Joe.  Appreciated.
   73, Duane


W8BBX John
 

Duane,
I had a similar problem.

You could search on " w8bbx john" and go to  the first item, then choose View All Messages In Topic and starting about 1/2 way down.

They are #37592, 37593, 37594, 37596

1.
I changed WSJT reporting to 127 AND checked the boxes.

2.
JTAlert Main Window Settings Menu ... top item. Check it.
No I had not checked Settings/WSJT-X UDP Multicast on Loopback

I don't know how to find a post by the item number.

W8BBX John


Duane Calvin
 

Tnx especially to Joe & John - I found the error, and returned to 127 for my setup and all is working well now.  After a bit of "getting used to" the new format of information display, I like it a lot.  Thanks to Laurie!
    73, Duane