locked Update: Re: JTAlert 2.50.4 not working


HamApps Support (VK3AMA)
 

On 24/07/2021 12:59 pm, DXer wrote:
I changed the logging setting in JTAlert from DXKeeper to Standard ADIF file. For the actual ADIF file I'm using the exported log from DXKeeper.

All is back to normal, it seems, but I lost the 'advantages' of using a supported logging program, mostly the auto upload to and update from LoTW.

So, looks like the problem is communicating with DXKeeper or a supported logging program. There was no change in DXKeeper that I'm aware. It's the current version, and it was last updated a while ago.

73 de Vince, VA3VF

Based on your previous message about JTAlert never getting to the end of the DXKeeper log scan, I suspect something broken within the Microsoft Access Database Engine software. I have seen similar never-ending scans with HRD MSAccess logs that were ultimately resolved by reinstalling the Microsoft Access Database Engine redistributable.

I believe, but am not 100% sure, that your will need the Microsoft Access Database Engine 2010 Redistributable for older style access mdb files used by DXKeeper. See https://www.microsoft.com/en-au/download/details.aspx?id=13255

Have a look in Windows Control Panel, "Programs & Features" section to see what version of the Access engine you have installed. On my WInn10 machine it is the 2010 version.

de Laurie VK3AMA



Michael Black
 

The other thing that has worked is to export your database.  Delete the old one. Make new one. Then import.

Mike W9MDB




On Saturday, July 24, 2021, 10:41:58 AM CDT, DXer <hfdxmonitor@...> wrote:


[Edited Message Follows]

Edit:

I downloaded the file from the MS link you provided.

I tried repairing the MS Access database engine. No change.

Then a completely removed the database engine and the leftovers, or as much as Revo Uninstaller would do it. Re-installed the database engine. No change.



On Sat, Jul 24, 2021 at 03:39 AM, HamApps Support (VK3AMA) wrote:
Have a look in Windows Control Panel, "Programs & Features" section to see what version of the Access engine you have installed. On my WInn10 machine it is the 2010 version.
Hi Laurie,

It shows Microsoft Access database engine 2010 (English) version 14.0.7015.1000 installed in October 2020.

73 de Vince, VA3VF