locked Unknown Band/Unknown Mode #FT8


Ron
 

Laurie & Group

Asking this question again, in the hope that I can get an answer.

I'm running JTAlert v2.50.9.  I'm also running WSJT-X v2.5.4.

I'm getting an error at the top of the JTAlert screen that reads "Unknown Band/Unknown Mode".

Do I have something setup incorrectly in JTAlert or is there another problem.

If anyone has experience with resolving this issue, I'd appreciate your input.

73,

Ron - KJ5XX


JTAlert Support (VK3AMA)
 

On 26/01/2022 6:40 am, Ron wrote:


Asking this question again, in the hope that I can get an answer.

I'm running JTAlert v2.50.9.  I'm also running WSJT-X v2.5.4.

I'm getting an error at the top of the JTAlert screen that reads "Unknown Band/Unknown Mode".

Do I have something setup incorrectly in JTAlert or is there another problem.

If anyone has experience with resolving this issue, I'd appreciate your input.

73,

Ron - KJ5XX
Have you setup WSJTX & JTAlert UDP per the help file instructions. Use the "Help -> WSJTX UDP Setup" menu link.

de Laurie VK3AMA


Ron
 

Just checked my confirmation settings in WSJT-X and disabled all UDP reporting and PSKReporter reporting.  Still getting same error.

Not running by any other programs that might be tying up a UDP port, so I'm scratching my head.

Ron - KJ5XX

On Tue, Jan 25, 2022, 1:48 PM Ron via groups.io <ron=thebeanstalk.us@groups.io> wrote:

Laurie & Group

Asking this question again, in the hope that I can get an answer.

I'm running JTAlert v2.50.9.  I'm also running WSJT-X v2.5.4.

I'm getting an error at the top of the JTAlert screen that reads "Unknown Band/Unknown Mode".

Do I have something setup incorrectly in JTAlert or is there another problem.

If anyone has experience with resolving this issue, I'd appreciate your input.

73,

Ron - KJ5XX