locked Startup: WSJT-X or JTDX


Jeff - G4IUA
 

On startup (and after running JTDX) I receive the following, inviting me to choose between WSJT-X or JTDX.  As I almost always use JTDX now how can I avoid seeing this message?  The shortcut points to the following target;  "C:\Program Files (x86)\HamApps\JTAlert\JTAlert.exe"




Jeff - G4IUA


HamApps Support (VK3AMA)
 

On 26/07/2021 2:50 am, Jeff - G4IUA wrote:
On startup (and after running JTDX) I receive the following, inviting me to choose between WSJT-X or JTDX.  As I almost always use JTDX now how can I avoid seeing this message?  The shortcut points to the following target;  "C:\Program Files (x86)\HamApps\JTAlert\JTAlert.exe"




Jeff - G4IUA

The top line of that popup window gives the clue. "incorrect shortcut target parameter" In your case, the shortcut lacks the parameter. All JTAlert created shortcuts have the necessary parameter. Is this a shortcut you created yourself? Your shortcut would be lacking the "/jtdx" parameter. Have a look at the JTAlert installer created JTDX shortcut under the "HamApps JTAlert" Windows start-menu group.

de Laurie VK3AMA


Ian
 

When you install JTAlert it asks you if you want to create shortcuts for JTDX and/or WSJTX. You are running the program directly, bypassing the shortcuts. If you run from the shortcut then you won't get that message.

73 Ian VK6CR


Jeff - G4IUA
 

You're both absolutely correct.  I was running it from a shortcut I created.  Now using the recommended one from the Start menu and all working nicely.  Thanks for the tip.

Jeff - G4IUA