Topics

Sound problems 2.15.3 and earlier.

asobel@...
 

Dear Laurie

 

My JTalert 2.15.3 and earlier version too does very often  fail to sound the alerts. Sometimes the alerts disappear, sometimes it is cut in half. This way I am sometimes loosing an alert for a rare DX.

I am using 4 instances of WSJT-X v2.1.0 and JTAlert. I did verify that this problem does appear even if I turn 3 instances off.

I am using Win10 Rev 1909.

Please suggest a solution.

 

 

Yours sincerely

Amos Sobel 4X4MF

5 Kalisher street, Haifa, Israel 3271233

Phone: +972-4-8320-314

Fax: +972-4-8325-136

Mobile: +972-50-5501-748

Mail: asobel@...

 

 

 

 

_._,_._,_

neil_zampella
 

Amos,

may I first suggest that you upgrade to v2.1.2 of WSJT-X, then try again.     If you still have the problem, use the "Contact Support" function under HELP to send JT-Alert debug files to Laurie.   This will help him to figure out what's happening on your system.

 

Neil, KN3ILZ

HamApps Support (VK3AMA)
 

On 28/11/2019 5:53 pm, asobel@... wrote:

My JTalert 2.15.3 and earlier version too does very often  fail to sound the alerts. Sometimes the alerts disappear, sometimes it is cut in half. This way I am sometimes loosing an alert for a rare DX.

I am using 4 instances of WSJT-X v2.1.0 and JTAlert. I did verify that this problem does appear even if I turn 3 instances off.

I am using Win10 Rev 1909.

Please suggest a solution.

Yours sincerely

Amos Sobel 4X4MF

Check your email, I have sent a link to the most recent build. It may help.

de Laurie VK3AMA