Settings issue in JTALERT


Don Kerouac K9NR
 

I have JTAlert running on 2 computers.  It has been running fine on both for some time.

 

I just encountered a problem on one system.

 

When I select “Settings” in the menu bar, the settings drop down appears as usual.  However,

when I click on a selection like “Wanted DXCC’s,” nothing happens.

 

The “Reading Settings Data Standby” window does not appear and neither does the desired selection.

 

The menu bar appears to blink rapidly a couple of times but nothing seems to happen.

 

The program seems to otherwise work but I can’t get into a settings selection to change anything.

 

JTAlert version         2.50.4

OS                              Windows 7 Pro 32 bit

WSJT-X version       2.4.0

 

 


HamApps Support (VK3AMA)
 

On 22/07/2021 2:14 am, Don Kerouac K9NR wrote:

I have JTAlert running on 2 computers.  It has been running fine on both for some time.

I just encountered a problem on one system.

When I select “Settings” in the menu bar, the settings drop down appears as usual.  However,

when I click on a selection like “Wanted DXCC’s,” nothing happens.

The “Reading Settings Data Standby” window does not appear and neither does the desired selection.

The menu bar appears to blink rapidly a couple of times but nothing seems to happen.

The program seems to otherwise work but I can’t get into a settings selection to change anything.

JTAlert version         2.50.4

OS                              Windows 7 Pro 32 bit

WSJT-X version       2.4.0

 


This will be due to your PC Protection software false flagging the "JTAlertSettings.exe" as malicious. It has likely removed the file. If you restart JTAlert it will show an error that your installation is incomplete thus confirming the files removal.

This was a recent (within the last week) problem with MS Defender, resolved by forcing an update of its definition files followed by a reinstall of JTAlert (just run the installer again, no need for an uninstall).

de Laurie VK3AMA