Topics

locked Problem with new version 2.16.11


André C
 

Hello Laurie,

                    I have been using WSJT-X with JTalert and Gridtracker for a long time now.  My config is WSJT-X talk to JTalert on port 2237 and JTalert rebroadcast on port 2337 for Gridtracker to pick it up.  Until version 10 everything works beautifully.  But When I tried version 11 it didn’t seem to work with Gridtracker.  What do you suggest to modify ?


HamApps Support (VK3AMA)
 

On 13/08/2020 10:10 am, André C wrote:
                    I have been using WSJT-X with JTalert and Gridtracker for a long time now.  My config is WSJT-X talk to JTalert on port 2237 and JTalert rebroadcast on port 2337 for Gridtracker to pick it up.  Until version 10 everything works beautifully.  But When I tried version 11 it didn’t seem to work with Gridtracker.  What do you suggest to modify ?

You need to set both WSJT-X and GridTracker to use a multicast IP address.
See this message... https://hamapps.groups.io/g/Support/message/31307

de Laurie VK3AMA


Chris VK2BYI
 

Hi Laurie

I updated JTAlert to v2.16.11, and made no changes to the configuration settings whatsoever for WSJT-X and JTAlert.

I notice that the Resend WSJT-X UDP packets (received only) setting is still available, so I expected that it would work as before but found that not to be the case.

I have a mapping application that plots decodes being resent by JTAlert, but at present it doesn't support multicasting.  I have reverted JTAlert to v2.16.10 in the meantime and all is working once again.

Is it the intention that the Resend WSJT-X UDP packets (received only) feature will still work as long as a non-multicast group address is configured in WSJT-X?

73 Chris
VK2BYI