Topics

PROBLEM WITH A POP-UP LOG ERROR MESSAGE


Cliff Fox (KU4GW)
 

I just made my very first FT8 mode QSO today with a F4CVO in on 10.136 and am running WSJT-X v2.2.2 through HRD(Ham Radio Deluxe) v.6.7.301 RELEASE 6.7.301 with HRD Logbook of the same version as HRD for rig control of my Yaesu FT-991A via the USB cable and it's built-in soundcard. I'm also running JT Alert WSJT-X-JTAlertX v2.16.13, all on a Dell Inspiron Model N7010 Laptop PC using the Windows 10 v10.0.19041 Build 19041 x-64 based operating system and got the pop-up error message on the screenshot below when I first started WSJT-X again earlier. I have to start WSJT-X before T Alert, right? I hadn't started JT Alert yet when the error message popped up. Does anyone know what I need to do to resolve this? Also, I just went and checked LoTW and eQSL and my log of the QSO with F4CVO did not upload to either of them, but it did upload to HRD Logbook with no problem. I set up the JT Alert to auto-upload my QSOs to HRD Logbook, LoTW, eQSL, QRZ, HamQTH, and ClubLog, but the only one it uploaded to was HRD Logbook! Why? I entered and saved all the usernames and passwords and browsed to the path to the TQSL v2.5.3 execution file. It's been uploading QSOs just fine from HRD Logbook when I right click an entry and then left click to tell it to upload to either LoTW, eQSL, or ClubLog.  I spent the entire day 2 days ago setting up WSJT-X v2.2.2 and JT Alert WSJT-X-JTAlertX v2.16.13 step-by-step, and have had 3 problems including this one. One was a seting in WSJT-X I needed to change. It seems like just when I get one issue resolved another one starts happening! Below is the text that's in my ADI log file I opened in Notepad that's in the C:\Users\owner\AppData\Local\WSJT-X folder: Mmmm, I wonder if it could be caused by a incorrect setting in WSJT-X instead. I suspect JT Alert since it controls the auto log uploads, but I am new at this so I really don't know. Thanks in advance for any help you can provide. I'm brand spanking new on this software and mode. At least I'm making QSOs with it now, but getting the QSOs to auto upload is important to me. I'm not much of a paper chaser myself, but I do like to help those that are. 

WSJT-X ADIF Export<eh>
<call:5>F4CVO <gridsquare:4>JN38 <mode:3>FT8 <rst_sent:0> <rst_rcvd:3>+05 <qso_date:8>20200926 <time_on:6>182200 <qso_date_off:8>20200926 <time_off:6>182200 <band:3>30m <freq:9>10.137300 <station_callsign:5>KU4GW <my_gridsquare:4>EM95 <comment:14>FT8  Rcvd: +05 <eor>

Below is the screenshot with the pop-up error message circled in red. The error message says Error Scanning ADIF Log. Invalid ADIF header.


Very 73!
Cliff, KU4GW 

                                                                                                         "It's not the class of license that the Amateur holds that matters, it's the class of the Amateur who holds the license!" 










AB8WD@...
 

In wsjt 
Go to file, settings, open log file location and open up the wsjtx log adif file With notepad and change we’re it says in brackets near the top to eoh and not eh. Save file and error should be gone. They will fix this issue in the next release as far as I know. It suppose to mean end of header but the o is missing
 


Michael Black
 

Change <eh> to <eoh>
It's a bug that's been fixed in WSJT-X.

Mike




On Sunday, September 27, 2020, 01:16:24 AM CDT, Cliff Fox (KU4GW) <cliffku4gw@...> wrote:


I just made my very first FT8 mode QSO today with a F4CVO in on 10.136 and am running WSJT-X v2.2.2 through HRD(Ham Radio Deluxe) v.6.7.301 RELEASE 6.7.301 with HRD Logbook of the same version as HRD for rig control of my Yaesu FT-991A via the USB cable and it's built-in soundcard. I'm also running JT Alert WSJT-X-JTAlertX v2.16.13, all on a Dell Inspiron Model N7010 Laptop PC using the Windows 10 v10.0.19041 Build 19041 x-64 based operating system and got the pop-up error message on the screenshot below when I first started WSJT-X again earlier. I have to start WSJT-X before T Alert, right? I hadn't started JT Alert yet when the error message popped up. Does anyone know what I need to do to resolve this? Also, I just went and checked LoTW and eQSL and my log of the QSO with F4CVO did not upload to either of them, but it did upload to HRD Logbook with no problem. I set up the JT Alert to auto-upload my QSOs to HRD Logbook, LoTW, eQSL, QRZ, HamQTH, and ClubLog, but the only one it uploaded to was HRD Logbook! Why? I entered and saved all the usernames and passwords and browsed to the path to the TQSL v2.5.3 execution file. It's been uploading QSOs just fine from HRD Logbook when I right click an entry and then left click to tell it to upload to either LoTW, eQSL, or ClubLog.  I spent the entire day 2 days ago setting up WSJT-X v2.2.2 and JT Alert WSJT-X-JTAlertX v2.16.13 step-by-step, and have had 3 problems including this one. One was a seting in WSJT-X I needed to change. It seems like just when I get one issue resolved another one starts happening! Below is the text that's in my ADI log file I opened in Notepad that's in the C:\Users\owner\AppData\Local\WSJT-X folder: Mmmm, I wonder if it could be caused by a incorrect setting in WSJT-X instead. I suspect JT Alert since it controls the auto log uploads, but I am new at this so I really don't know. Thanks in advance for any help you can provide. I'm brand spanking new on this software and mode. At least I'm making QSOs with it now, but getting the QSOs to auto upload is important to me. I'm not much of a paper chaser myself, but I do like to help those that are. 

WSJT-X ADIF Export<eh>
<call:5>F4CVO <gridsquare:4>JN38 <mode:3>FT8 <rst_sent:0> <rst_rcvd:3>+05 <qso_date:8>20200926 <time_on:6>182200 <qso_date_off:8>20200926 <time_off:6>182200 <band:3>30m <freq:9>10.137300 <station_callsign:5>KU4GW <my_gridsquare:4>EM95 <comment:14>FT8  Rcvd: +05 <eor>

Below is the screenshot with the pop-up error message circled in red. The error message says Error Scanning ADIF Log. Invalid ADIF header.


Very 73!
Cliff, KU4GW 

                                                                                                         "It's not the class of license that the Amateur holds that matters, it's the class of the Amateur who holds the license!" 










Cliff Fox (KU4GW)
 

Thanks Wilbur & Mike! If you don't hear anything else from me about it you may assume the resolved my issue. This help forum is awesome!

Very 73!
Cliff, KU4GW


neil_zampella
 

Just to let you know, the main WSJT-X support forum is https://wsjtx.groups.io.    

This one is mainly for JT-Alert issues.

 

Neil, KN3ILZ


Cliff Fox (KU4GW)
 

Thanks Neil. I joined today and didn't know until I did that K3UK Andy was the owner.moderator. I hadn't seen Andy in a long time and had wondered what had become of him.

73, Cliff KU4GW