locked Prob Decode Windows


Johan Barre
 

Hi all
 just reinstall my radio Pc 
i have apron with JTAlert for JTDX when windows decode is open i ahev this message 
image.png
Uninstall my AV/ reinstall software/reboot install a ols version always the same 
any idea ?

regards F4HHL JOHAN 



Johan Barre
 

hi all this day i have install jtalert for wsjt same prob
desktop runtime 5.0.9 installed 
anyone have an idea ?
Regards F4HHL


Le ven. 20 août 2021 à 10:55, Johan Barre <johan.barre@...> a écrit :
Hi all
 just reinstall my radio Pc 
i have apron with JTAlert for JTDX when windows decode is open i ahev this message 
image.png
Uninstall my AV/ reinstall software/reboot install a ols version always the same 
any idea ?

regards F4HHL JOHAN 



neil_zampella
 

Are you saying you have the runtime 5.0.9 installed?   Are you sure you installed the correct version for your computer?  32 bit or 64 bit??

You download it from here: https://dotnet.microsoft.com/download/dotnet/5.0/runtime

and select the x64 version if you have a 64 bit version of WIndows, and the x86 version for 32 bit.

 

Neil, KN3ILZ


Joe Subich, W4TV
 

On 2021-08-21 5:57 PM, neil_zampella wrote:
and select the x64 version if you have a 64 bit version of WIndows,
and the x86 version for 32 bit.
No, select 64 bit (x64) if you have installed the 64 bit version of
JT-Alert and select 32 (x86) bit if you have installed the 32 bit
version of JT-Alert.

In *BOTH* cases make sure you select the *DESKTOP* (Run Desktop apps)
version of Dot Net 5.0 and *NOT* the "console" (Run Console apps)
version.

73,

... Joe, W4TV


On 2021-08-21 5:57 PM, neil_zampella wrote:
Are you saying you have the runtime 5.0.9 installed?   Are you sure you installed the correct version for your computer?  32 bit or 64 bit??
You download it from here: https://dotnet.microsoft.com/download/dotnet/5.0/runtime <https://dotnet.microsoft.com/download/dotnet/5.0/runtime>
and select the x64 version if you have a 64 bit version of WIndows, and the x86 version for 32 bit.
Neil, KN3ILZ


HamApps Support (VK3AMA)
 

On 22/08/2021 7:34 am, Johan Barre wrote:
hi all this day i have install jtalert for wsjt same prob
desktop runtime 5.0.9 installed 
anyone have an idea ?
Regards F4HHL


Le ven. 20 août 2021 à 10:55, Johan Barre <johan.barre@...> a écrit :
Hi all
 just reinstall my radio Pc 
i have apron with JTAlert for JTDX when windows decode is open i ahev this message 
image.png
Uninstall my AV/ reinstall software/reboot install a ols version always the same 
any idea ?

regards F4HHL JOHAN 

Johan,

Google translate says "cessé de fonctionner" translates as "stopped working". Is that correct?

Is it only the Decodes window that is having problems? If so it is likely a problem with the decodes database file. Do the following
  • Stop JTAlert
  • Use Windows file explorer and navigate to %localappdata%\HamApps\JTAlert\F4HHL\Decode\ then delete all files in that directory with names starting with "decodes.sqlite", there may be several.
  • After they have been deleted start JTAlert and try an open the Decodes window.
Let me know if that works for you.

de Laurie VK3AMA


neil_zampella
 

Joe ...

You're right ... just didn't think someone would install the 32 bit version of JTAlert on a 64 bit Windows system.

Neil, KN3ILZ

 

No, select 64 bit (x64) if you have installed the 64 bit version of
JT-Alert and select 32 (x86) bit if you have installed the 32 bit
version of JT-Alert.


Johan Barre
 

hi 

@laurie the translate is correct, i do the delete and test always same probleme 
@Neil just reinstall .net desktop 64 bits and jtalert64bits my system is also 64 bits last windows reinstallation yesterday without antivirus malware after test probleme always present 
snif 

regards 




Le dim. 22 août 2021 à 00:20, HamApps Support (VK3AMA) <vk3ama.ham.apps@...> a écrit :
On 22/08/2021 7:34 am, Johan Barre wrote:
hi all this day i have install jtalert for wsjt same prob
desktop runtime 5.0.9 installed 
anyone have an idea ?
Regards F4HHL


Le ven. 20 août 2021 à 10:55, Johan Barre <johan.barre@...> a écrit :
Hi all
 just reinstall my radio Pc 
i have apron with JTAlert for JTDX when windows decode is open i ahev this message 
image.png
Uninstall my AV/ reinstall software/reboot install a ols version always the same 
any idea ?

regards F4HHL JOHAN 

Johan,

Google translate says "cessé de fonctionner" translates as "stopped working". Is that correct?

Is it only the Decodes window that is having problems? If so it is likely a problem with the decodes database file. Do the following
  • Stop JTAlert
  • Use Windows file explorer and navigate to %localappdata%\HamApps\JTAlert\F4HHL\Decode\ then delete all files in that directory with names starting with "decodes.sqlite", there may be several.
  • After they have been deleted start JTAlert and try an open the Decodes window.
Let me know if that works for you.

de Laurie VK3AMA


HamApps Support (VK3AMA)
 

On 22/08/2021 9:56 pm, neil_zampella wrote:

just didn't think someone would install the 32 bit version of JTAlert on a 64 bit Windows system.

Neil, KN3ILZ


You would be surprised. I have seen many cases of 32bit JTAlert installed under 64bit windows, which is not a problem untill the user then tries to use the the 64bit NET install.

de Laurie VK3AMA


HamApps Support (VK3AMA)
 

On 23/08/2021 1:02 am, Johan Barre wrote:
@laurie the translate is correct, i do the delete and test always same probleme 
@Neil just reinstall .net desktop 64 bits and jtalert64bits my system is also 64 bits last windows reinstallation yesterday without antivirus malware after test probleme always present 
snif 

regards 

Check that you have a version of the .NET 4.7.2 (or 4.8) Framework installed. It should be as it is standard for current and updated versions of Windows, but it is possible it is not. The Decodes window requires the NET Framework 4.7.2 or 4.8

de Laurie VK3AMA


Johan Barre
 

hi laurie  txs for last info test with.net but still the probleme 
i have reinstall computer with win10 and now 7 family and now working 
have just a bug (or bad parameter) when i past tx , decode part stopruning  uniil restart jtalert any idea ?

regards and txs again for your geat help 

F4HHL Johan 

Le mer. 25 août 2021 à 00:17, HamApps Support (VK3AMA) <vk3ama.ham.apps@...> a écrit :
On 23/08/2021 1:02 am, Johan Barre wrote:
@laurie the translate is correct, i do the delete and test always same probleme 
@Neil just reinstall .net desktop 64 bits and jtalert64bits my system is also 64 bits last windows reinstallation yesterday without antivirus malware after test probleme always present 
snif 

regards 

Check that you have a version of the .NET 4.7.2 (or 4.8) Framework installed. It should be as it is standard for current and updated versions of Windows, but it is possible it is not. The Decodes window requires the NET Framework 4.7.2 or 4.8

de Laurie VK3AMA