Topics

No sound v 2.16.6

Jesus
 

Good morning, the new version 2.16.6 installed successfully (it did not detect possible viruses)
 
I'm still unable to activate sound - I use an external sound card, for JTAlert's exclusive use.
 
Windows 10 latest update; WSJT-X 2.2.0. rc1
 
Any help to make the sound work for me, thanks.
 
Cordially,
Jesus, EA1YR

neil_zampella
 

Have you tried switching WSJT-X to the external soundcard, and let JT-Alert use the computer card?

Neil, KN3ILZ

Jesus
 

Good afternoon, I have performed the sound check with the card of the laptop itself ... negative.
I have for JTAlert, its own external sound card but there is no way to get audio.
The option of TX / RX callsign per band does not inform me of data either.
I appreciate some idea to see if I can activate the sound, preferably.

Cordially,
Jesus, EA1YR


El dom., 24 may. 2020 a las 13:13, neil_zampella (<neilz@...>) escribió:

Have you tried switching WSJT-X to the external soundcard, and let JT-Alert use the computer card?

Neil, KN3ILZ

Michael Black
 

If you're available tomorrow maybe we can hook up using AnyDesk and see if we can fix your sound card problem.

I'm usually available after 1300UTC


I help a lot of people out.

Mike W9MDB




On Sunday, May 24, 2020, 12:08:39 PM CDT, Jesus <jesusluanco@...> wrote:


Good afternoon, I have performed the sound check with the card of the laptop itself ... negative.
I have for JTAlert, its own external sound card but there is no way to get audio.
The option of TX / RX callsign per band does not inform me of data either.
I appreciate some idea to see if I can activate the sound, preferably.

Cordially,
Jesus, EA1YR

El dom., 24 may. 2020 a las 13:13, neil_zampella (<neilz@...>) escribió:

Have you tried switching WSJT-X to the external soundcard, and let JT-Alert use the computer card?

Neil, KN3ILZ