No sound after database update


WU9D
 

Sounds ceased or make crackling noises and the callsigns window opens and closes after database 2021.06.08 update.

 

I tried uninstalling, deleting remaining files, and registry purge but the result is the same, malfunctioning sound. All other Windows sounds performing normally, just JT Alert sounds are trashed.

 

Mike WU9D


Laurie, VK3AMA
 



On 11/06/2021 6:52 am, WU9D wrote:

Sounds ceased or make crackling noises and the callsigns window opens and closes after database 2021.06.08 update.

 

I tried uninstalling, deleting remaining files, and registry purge but the result is the same, malfunctioning sound. All other Windows sounds performing normally, just JT Alert sounds are trashed.

 

Mike WU9D


The Database update is not the cause. It is the recent Windows update installing the NET 5.0.7 runtime is the cause. In your case that happened around the same time as your database update.

Rolling back the NET 5.0.7 runtime to 5..0.6 is the fix until Microsoft forces 5.0.7 again. See the recent forum messages, it has been discussed at length.

de Laurie VK3AMA


WU9D
 

Yes, there were some rather annoying updates this morning. I forgot to consider them, Laurie. I'll try to roll back.

Mike WU9D


WU9D
 

Please be aware that I had to uninstall 5.0.7 and reinstall 5.0.5 (I don't have an install package for 5.0.6).

Everything is humming along nicely now. The reinstall of JTAlert, although unnecessary, cleared out a lot of mistakes I made.


HamApps Support (VK3AMA)
 

On 11/06/2021 8:09 am, WU9D wrote:
Please be aware that I had to uninstall 5.0.7 and reinstall 5.0.5 (I don't have an install package for 5.0.6).

5.0.6 links were provided in the message titled "#Important #Announcement : Todays Windows update and broken JTAlert audio - THE FIX

de Laurie VK3AMA


Charlie Hoffman
 

I never had the issue because I do not use audio  alerts and have them turned off.
Everything is working fine and I have not had any closurers of the callsign window.
I'm on the air all day and make between 80 - 125 digital contacts per day without having any problems.

I can only guess that because I have the audio alerts turned off, I have not experienced any issues with the latest MS updates or with JTALERT.

If I turn on the SOUND alerts then I get the crackling noises and other problems.
I turned them back off, stopped JTA then restarted it and it's back to working normally.


AB8WD-Willie
 

To my knowledge at this time it only affects sound if it is off nothing to worry about.


HamApps Support (VK3AMA)
 

On 11/06/2021 12:38 pm, Charlie Hoffman wrote:
I can only guess that because I have the audio alerts turned off, I have not experienced any issues with the latest MS updates or with JTALERT.

The cause is an incompatibility between the package used to generate sounds and the new 5.0.7 NET runtime.
See https://hamapps.groups.io/g/Support/message/35526

de Laurie VK3AMA