locked No logging with ACLOG #FT8


 

I just installed version 2.16.7 on another computer. I have my logging setup ACLOG. I have the logging set to automatic. But it's not auto logging because there is no file showing even after restart. The computer I am on now writes a MDB file port 1100 automatically.
What is my problem ?
--
73 NU4N Dave


JTAlert Support (VK3AMA)
 

On 24/01/2022 9:33 am, Dave Tucker Nu4N wrote:
I just installed version 2.16.7 on another computer. I have my logging setup ACLOG. I have the logging set to automatic. But it's not auto logging because there is no file showing even after restart. The computer I am on now writes a MDB file port 1100 automatically.
What is my problem ?
--
73 NU4N Dave

Are you using OneDrive on that PC?

There is an issue with the ACLog config file not being found by JTAlert when OneDrive is remapping the user document and similar folders.

If JTAlert is not finding the ACLog logfile when set to use automatic configuration you will need to switch to using the manual configuration option for ACLog logging, You will need to manually enter the API port number and select the active log file in the JTAlert Settings.

The next release of JTAlert has this onedrive/AClog issue fixed, but that wont be useful to you if you run old versions of JTAlert. The next JTAlert release is with the Test team, I expect a public release in under two weeks.

de Laurie VK3AMA


David Tucker
 

If I down loaded the new version would that take care of the ACLOG problem?

On 1/23/2022 5:33 PM, HamApps Support (VK3AMA) wrote:
On 24/01/2022 9:33 am, Dave Tucker Nu4N wrote:
I just installed version 2.16.7 on another computer. I have my logging setup ACLOG. I have the logging set to automatic. But it's not auto logging because there is no file showing even after restart. The computer I am on now writes a MDB file port 1100 automatically.
What is my problem ?
--
73 NU4N Dave

Are you using OneDrive on that PC?

There is an issue with the ACLog config file not being found by JTAlert when OneDrive is remapping the user document and similar folders.

If JTAlert is not finding the ACLog logfile when set to use automatic configuration you will need to switch to using the manual configuration option for ACLog logging, You will need to manually enter the API port number and select the active log file in the JTAlert Settings.

The next release of JTAlert has this onedrive/AClog issue fixed, but that wont be useful to you if you run old versions of JTAlert. The next JTAlert release is with the Test team, I expect a public release in under two weeks.

de Laurie VK3AMA

-- 
73's NU4N DAVE


 

I just checked both of my computers are not running OneDrive on either one.

On 1/24/2022 3:43 AM, David Tucker via groups.io wrote:

If I down loaded the new version would that take care of the ACLOG problem?

On 1/23/2022 5:33 PM, HamApps Support (VK3AMA) wrote:
On 24/01/2022 9:33 am, Dave Tucker Nu4N wrote:
I just installed version 2.16.7 on another computer. I have my logging setup ACLOG. I have the logging set to automatic. But it's not auto logging because there is no file showing even after restart. The computer I am on now writes a MDB file port 1100 automatically.
What is my problem ?
--
73 NU4N Dave

Are you using OneDrive on that PC?

There is an issue with the ACLog config file not being found by JTAlert when OneDrive is remapping the user document and similar folders.

If JTAlert is not finding the ACLog logfile when set to use automatic configuration you will need to switch to using the manual configuration option for ACLog logging, You will need to manually enter the API port number and select the active log file in the JTAlert Settings.

The next release of JTAlert has this onedrive/AClog issue fixed, but that wont be useful to you if you run old versions of JTAlert. The next JTAlert release is with the Test team, I expect a public release in under two weeks.

de Laurie VK3AMA

-- 
73's NU4N DAVE
-- 
73's NU4N DAVE

--
73 NU4N Dave


 

Ok i just down the latest version and set ACLOG to manuel and it worked just fine. I don't have rig control on my Kenwood 2000 yet to my new computer. So I am not getting any band or mode but the log accepted it as 40 FT8. But I need help on setting the decode window. Nothing is showing up.

Thanks

On 1/24/2022 4:22 AM, Dave Tucker Nu4N wrote:

I just checked both of my computers are not running OneDrive on either one.

On 1/24/2022 3:43 AM, David Tucker via groups.io wrote:

If I down loaded the new version would that take care of the ACLOG problem?

On 1/23/2022 5:33 PM, HamApps Support (VK3AMA) wrote:
On 24/01/2022 9:33 am, Dave Tucker Nu4N wrote:
I just installed version 2.16.7 on another computer. I have my logging setup ACLOG. I have the logging set to automatic. But it's not auto logging because there is no file showing even after restart. The computer I am on now writes a MDB file port 1100 automatically.
What is my problem ?
--
73 NU4N Dave

Are you using OneDrive on that PC?

There is an issue with the ACLog config file not being found by JTAlert when OneDrive is remapping the user document and similar folders.

If JTAlert is not finding the ACLog logfile when set to use automatic configuration you will need to switch to using the manual configuration option for ACLog logging, You will need to manually enter the API port number and select the active log file in the JTAlert Settings.

The next release of JTAlert has this onedrive/AClog issue fixed, but that wont be useful to you if you run old versions of JTAlert. The next JTAlert release is with the Test team, I expect a public release in under two weeks.

de Laurie VK3AMA

-- 
73's NU4N DAVE
-- 
73's NU4N DAVE

--
73 NU4N Dave
-- 
73's NU4N DAVE

--
73 NU4N Dave


Michael Black
 

Shutdown JTAlert and delete this file
C:\Users\[username]\AppData\Local\HamApps\JTAlert\NU4N\Decode\decodes.sqlite

See if the decodes window starts working.

Mike W9MDB



On Monday, January 24, 2022, 07:07:50 AM CST, Dave Tucker Nu4N <dwtucker19@...> wrote:


Ok i just down the latest version and set ACLOG to manuel and it worked just fine. I don't have rig control on my Kenwood 2000 yet to my new computer. So I am not getting any band or mode but the log accepted it as 40 FT8. But I need help on setting the decode window. Nothing is showing up.

Thanks

On 1/24/2022 4:22 AM, Dave Tucker Nu4N wrote:

I just checked both of my computers are not running OneDrive on either one.

On 1/24/2022 3:43 AM, David Tucker via groups.io wrote:

If I down loaded the new version would that take care of the ACLOG problem?

On 1/23/2022 5:33 PM, HamApps Support (VK3AMA) wrote:
On 24/01/2022 9:33 am, Dave Tucker Nu4N wrote:
I just installed version 2.16.7 on another computer. I have my logging setup ACLOG. I have the logging set to automatic. But it's not auto logging because there is no file showing even after restart. The computer I am on now writes a MDB file port 1100 automatically.
What is my problem ?
--
73 NU4N Dave

Are you using OneDrive on that PC?

There is an issue with the ACLog config file not being found by JTAlert when OneDrive is remapping the user document and similar folders.

If JTAlert is not finding the ACLog logfile when set to use automatic configuration you will need to switch to using the manual configuration option for ACLog logging, You will need to manually enter the API port number and select the active log file in the JTAlert Settings.

The next release of JTAlert has this onedrive/AClog issue fixed, but that wont be useful to you if you run old versions of JTAlert. The next JTAlert release is with the Test team, I expect a public release in under two weeks.

de Laurie VK3AMA

-- 
73's NU4N DAVE
-- 
73's NU4N DAVE

--
73 NU4N Dave
-- 
73's NU4N DAVE

--
73 NU4N Dave