Topics

locked NO decodes


Lawrence Godek
 

I watched WSJt 2.2.1 this morning for a while.  It appears that if there is a failure to show decodes in that app it is at the end of the minute cycle.  In 1 out of about 8 minutes i actually showed decodes but in the other 7 minutes nothing showed up or changed in the Band activity window.  Short term monitor i know but that was all the time i had.  I do not see any decodes in JTalert at all unless i am watching the view>decode window.  No idea why.

Just an FYI.

Larry W0OGH


Laurie, VK3AMA
 

On 12/08/2020 12:10 am, Lawrence Godek wrote:
I watched WSJt 2.2.1 this morning for a while.  It appears that if there is a failure to show decodes in that app it is at the end of the minute cycle.  In 1 out of about 8 minutes i actually showed decodes but in the other 7 minutes nothing showed up or changed in the Band activity window.  Short term monitor i know but that was all the time i had.  I do not see any decodes in JTalert at all unless i am watching the view>decode window.  No idea why.

Just an FYI.

Larry W0OGH
If decodes are being displayed in the JTAlert Decodes window that indicates the WSJT-X -> JTAlert -> Decodes pipeline is working correctly.

If the main JTAlert window is not displaying Callsigns or a subset of Callsigns while the Decodes window is showing all Callsigns that indicates you have one or more JTAlert Alert Filters enabled and the missing Callsigns are not passing your Filter(s).

No decodes showing in WSJT-X indicates your running with the "Show new period decodes at top" option set. Turn that option off or get into the habit of manually erasing the decodes on a periodic basis. This is caused by a known defect within the QT Framework (if I recall correctly) used in building WSJT-X.

de Laurie VK3AMA