locked New Install Problems


Ed Wilson
 

Colleagues,

I just completed building a QDX kit from QRP Labs. I then interfaced the little transceiver to a computer that is not my normal ham radio computer. I installed JTDX, ACL, and JTAlert on this computer. I then imported the ACL database file from my normal ham radio computer to ACL running on the new computer. I manually changed all settings in JTDX and JTAlert to match those on my normal ham radio computer (I think). I am able to make FT8 contacts with this new system and they do get logged normally, but JTAlert is not working as I expected.

  • First of all, I configured JTAlert to display only callsigns not worked before in the Callsigns #1 window but it still displays callsigns that I have worked before (as seen in the ACL log and from my own memory). I did rebuild the JTAlert database, but it did not solve the problem.

  • Secondly, the background color in all callsign boxes is always orange. I really miss not having stations calling CQ displayed in green. The badges are the correct color as set in the Options for Callsigns #1. I have not been able to find an option to set the background color from orange to green for a CQ and white with a green border for non-CQ calls.
I know that there are instructions for moving the JTAlert settings to a new computer in JTAlert Help which I will try if I cannot solve the problems with my current configuration on this new computer, but perhaps there is an easy solution to my current setup that I am not seeing.

Thanks,

Ed, K0KC


Ed Wilson
 

Just another comment on my worked before problem. It seems like most of my worked before contacts DO NOT show in the Callsigns #1 window but a few DO show up. When I examine them in ACL I do not see any differences.

Ed, K0KC


Dave Garber
 

Check for filters in jtalert.....

sent via LG hand held device

On Mon., Jan. 17, 2022, 10:39 a.m. Ed Wilson via groups.io, <ed.wilson=ymail.com@groups.io> wrote:
Just another comment on my worked before problem. It seems like most of my worked before contacts DO NOT show in the Callsigns #1 window but a few DO show up. When I examine them in ACL I do not see any differences.

Ed, K0KC