Topics

locked New install of JTAlert keeps crashing saying "invalid callsign"


steve@...
 

Hi,
I have installed JTAlert countless times.  After about 60 seconds, it says "cannot continue with no callsign."  Then when I go to the change callsign start menu option, it won't accept my callsign and says Contact Support.  So I am, please excuse me but this is irritating.


HamApps Support (VK3AMA)
 

On 17/11/2020 7:23 pm, steve via groups.io wrote:
I have installed JTAlert countless times.  After about 60 seconds, it says "cannot continue with no callsign."  Then when I go to the change callsign start menu option, it won't accept my callsign and says Contact Support.  So I am, please excuse me but this is irritating.

Does the error message say "Invalid Callsign" or "Missing or Invalid Callsign"? I suspect the latter.
If that is the case either the Callsign is missing from the Registry or JTAlert is being prevented by your protection software from reading the Registry entry.

See this post on suggested fixes. https://hamapps.groups.io/g/Support/message/26600

de Laurie VK3AMA





steve@...
 

Hi,

Thanks for your reply.  Strangely enough, on the third install attempt it came up with the "enter callsign" dialog box.  So, everything seems to be working!  I have no idea why it was acting strange, especially since this is a fresh and totally updated windows install.  I apologize for letting my frustration show.

73,
Steve


Ron W3RJW
 

On Tue, Nov 17, 2020 at 05:43 AM, <steve@...> wrote:
a fresh and totally updated windows install.
There you go ....
 
--
73
Ron, W3RJW