locked .net 5.0.11 already installed and JTA not happy


Vince Loschiavo
 

Ok,
So i've installed this and the checker for .net still says it isn't installed..
so 
suggestions?

Vince
n2aie


Joe Subich, W4TV
 

Have you installed the console version instead of the desktop version
of dotNET? JTAlert requires the DESKTOP version and will fail if the
console version (only) is installed.

73,

... Joe, W4TV

On 2021-10-19 9:00 PM, Vince Loschiavo wrote:
Ok,
So i've installed this and the checker for .net still says it isn't installed..
so
suggestions?
Vince
n2aie


RIchard Thorne
 

Be sure you didn't install the console. The download page is a bit deceiving.

You need to install the x64 or x32 in the middle of the page which seems to be under linux, but it's the windows version

That's what I did until I looked a little closer.

Rich - N5ZC

On 10/19/2021 8:00 PM, Vince Loschiavo wrote:
Ok,
So i've installed this and the checker for .net still says it isn't installed..
so
suggestions?
Vince
n2aie


HamApps Support (VK3AMA)
 

On 20/10/2021 12:00 pm, Vince Loschiavo wrote:
i've installed this and the checker for .net still says it isn't installed

If the framework check is repeatedly reporting that the required .NET Desktop Runtime is not installed, that is the problem. This repeated warning is saying you don't have the "Desktop Runtime" installed. That is the problem. If you believe you do have the runtime installed, its is 100% guaranteed is not the required "Desktop" version
.
The internal code to check for the existence of the needed runtime is not my code, but is Micorosoft code that is automatically baked into any executable that is compiled with a specific runtime requirement. I can't control this Microsoft popup when the runtime is not installed, it is automatic, and is serving its purpose of alerting to a missing requirement.

de Laurie VK3AMA


Vince Loschiavo
 

All fixed..
thanks all working perfectly!
Vince