Topics

More "no sound" problems

lmeeny
 

Hello,

I'm using JTALERT 2.16.5 under WIN 10. Sounds are enabled. In JTALERT the output sound card selection is the Realtek High Def audio source. When running sound card test no output is heard. However a warning sound is played  and an error message displayed asking me if I want to leave without saving changes. I assume Windows is playing the sound. Device Manager indicates the sound device is working properly.

Suggestions appreciated.

Ed W2GHD

HamApps Support (VK3AMA)
 

On 16/05/2020 8:30 am, lmeeny wrote:
I'm using JTALERT 2.16.5 under WIN 10. Sounds are enabled. In JTALERT the output sound card selection is the Realtek High Def audio source. When running sound card test no output is heard. However a warning sound is played  and an error message displayed asking me if I want to leave without saving changes. I assume Windows is playing the sound. Device Manager indicates the sound device is working properly.

Suggestions appreciated.

Ed W2GHD
Performing a Test Sound operation should not close any open windows. It simply sends a UDP message to the always running (hidden) JTALertV2.Manager process.

Where are you performing the Test Sound operation? Is it via the "Sound -> Test Sound Output" menu of the main JTAlert window or via the "Test Play" button of the Settings window?

de Laurie VK3AMA

lmeeny
 

Laurie,

Thank you for the quick reply. I've performed the Test Sound operation both using the Sound On/Off drop-down menu and via the "Test Play" button of the Settings window for new DXCC, state, etc.

I'm confused by the statement  "Performing a Test Sound operation should not close any open windows". I expect it was prompted by my saying "However a warning sound is played  and an error message displayed asking me if I want to leave without saving changes". I had made changes to the 'play sound' conditions resulting in the 'do you want to save changes' window but may not have made myself clear. How I can make clearer what happened?

JTALERT, I couldn't get along without it and appreciate all the work you've done for our benefit.

Ed W2GHD


lmeeny
 

Laurie,

Are there any screen captures I could email to you to help me solve this puzzle?

This "no sound" problem is new so perhaps I've messed up a setting.

Thanks,

Ed W2GHD

Peter van IJperen
 

Take care no checks are by properties playing and recording..... Listen to this device..... My was ticked and this override the soundcard.  73 de PC1Y. Peter

lmeeny
 

Peter,

Your suggestion's  a good one. An incorrect PC setting would explain my problem. I looked for a specific PC setting that  enables or disables speaker use by JTALERT but could not find one. Can you suggest where I should look?

Thank you,

Ed W2GHD.




On Tue, May 19, 2020 at 09:59 AM, Peter van IJperen wrote:
Take care no checks are by properties playing and recording..... Listen to this device..... My was ticked and this override the soundcard.  73 de PC1Y. Peter

WB8ASI Herb
 

If you are getting sounds from Windows, you should get sound from JTAlert.   It should be using your normal default sound card.  Check on the Sound Card page in JTAlert.  Do you have the default sound card entered at the top of the page?   Do you have the volume turned up?  Remember to save.  73 Herb WB8ASI

On May 20, 2020 at 11:53 AM lmeeny <emachak@...> wrote:

Peter,

Your suggestion's  a good one. An incorrect PC setting would explain my problem. I looked for a specific PC setting that  enables or disables speaker use by JTALERT but could not find one. Can you suggest where I should look?

Thank you,

Ed W2GHD.




On Tue, May 19, 2020 at 09:59 AM, Peter van IJperen wrote:
Take care no checks are by properties playing and recording..... Listen to this device..... My was ticked and this override the soundcard.  73 de PC1Y. Peter

 

Rob Kivell
 

ED, not sure if you are using WIN10 or not. If you are try this:

Take your pointer and hover over the microphone icon on your bottom tray. It will indicate the App or program that is currently using the microphone.

Next thing to do is click on the microphone and it will take you to the microphone settings page

Make sure ALLOW Apps to access your microphone is turned ON

Next scroll down the page to ALLOW desk top apps to access your microphone and turn on

Next scroll all the apps listed below and make sure wsjtx is listed. Finally, if all is set correctly and you have wsjtx activated it should indicate in red:
Currently in use

Hope this helps if not it might help someone else.

Good luck

Rob kk4eun



On May 20, 2020, at 10:53 AM, lmeeny <emachak@...> wrote:

Peter,

Your suggestion's  a good one. An incorrect PC setting would explain my problem. I looked for a specific PC setting that  enables or disables speaker use by JTALERT but could not find one. Can you suggest where I should look?

Thank you,

Ed W2GHD.




On Tue, May 19, 2020 at 09:59 AM, Peter van IJperen wrote:
Take care no checks are by properties playing and recording..... Listen to this device..... My was ticked and this override the soundcard.  73 de PC1Y. Peter

HamApps Support (VK3AMA)
 

On 21/05/2020 1:53 am, lmeeny wrote:
Your suggestion's  a good one. An incorrect PC setting would explain my problem. I looked for a specific PC setting that  enables or disables speaker use by JTALERT but could not find one. Can you suggest where I should look?
Windows maintains per-application volume & mute settings independent of the values set in the application.

Check the Windows Volume Mixer to see what it has set for the JTAlertV2.Manager application.
Select the sound device as used for JTAlert. If you don't see the volume slider for JTAlert perform a test sound (in JTAlert) as this will trigger Widows to display the slider. Make sure it is not muted or the volume set to zero.

           

de Laurie VK3AMA

Don Roden
 

I have no sound.  Does HDMI count as a sound device ? 
Don W4DNR 

-------- Original message --------
From: "HamApps Support (VK3AMA)" <vk3ama.ham.apps@...>
Date: 5/20/20 5:01 PM (GMT-06:00)
To: Support@HamApps.groups.io
Subject: Re: [HamApps] More "no sound" problems

On 21/05/2020 1:53 am, lmeeny wrote:
Your suggestion's  a good one. An incorrect PC setting would explain my problem. I looked for a specific PC setting that  enables or disables speaker use by JTALERT but could not find one. Can you suggest where I should look?
Windows maintains per-application volume & mute settings independent of the values set in the application.

Check the Windows Volume Mixer to see what it has set for the JTAlertV2.Manager application.
Select the sound device as used for JTAlert. If you don't see the volume slider for JTAlert perform a test sound (in JTAlert) as this will trigger Widows to display the slider. Make sure it is not muted or the volume set to zero.

           

de Laurie VK3AMA

radio_00
 

In Windows 10 set your default for input an output.
Thanks Steve m0zeh 

Peter van IJperen
 

Ed, my PC system is in Dutch but:

-if you using a signalink usb follow preciesly the latest manual for win10 on the www.tigertronics.com website 

and make no ticks as set at properties

suc6 ,73 Peter PC1Y


lmeeny
 

Laurie,

"If you don't see the volume slider for JTAlert perform a test sound (in JTAlert) as this will trigger Widows to display the slider". My Volume Sound Mixer screen does not list the JTAlertV2.Manager application before or after performing a test sound. Taskmanager does list JTAlertV2.Manager as running though.

Ed


lmeeny
 

Hello,

The worst has happened. Last night sound came back on.I can say I didn't change anything but must have. I apologize for wasting the groups time.

73 W2GHD