Topics

Missing Band Activity Window


jeff29754
 
Edited

Hi guys, ever since I installed the latest Callsign Database yesterday, the Mode Activity window has gone Awol, coincidence ?
Anyone got a fix ?
PS: I mean the window that shows the figures for SFI, K and A index's
Cheers Jeff de M1BCM


Jim N6VH
 


On 10/30/2020 5:18 AM, jeff29754 wrote:

[Edited Message Follows]
[Reason: Mode Activity NOT Band Activity]

Hi guys, ever since I installed the latest Callsign Database yesterday, the Mode Activity window has gone Awol, coincidence ?
Anyone got a fix ?
20
Cheers Jeff de M1BCM
_._,_._,_


Jeff,

I have the latest Callsign Database installed (2010.10.30), and the Band Activity window pops up as always. If it was working before, it should be working now. Have you checked your settings under Mode Activity Display to make certain nothing has changed?

73,

Jim N6VH


jeff29754
 

Hi Jim, Nothing has changed. F2 doesn't work, neither does hovering the mouse over the band activity display. It's driving me nuts.


jeff29754
 

I've got the hover working now but whenever I change it back to a standalone window, it just won't show up.
My preference is a standalone window that is always visible, I like to always have the SFI, K and A numbers in vision.... HELP !


HamApps Support (VK3AMA)
 

On 1/11/2020 6:26 am, jeff29754 wrote:
I've got the hover working now but whenever I change it back to a standalone window, it just won't show up.
My preference is a standalone window that is always visible, I like to always have the SFI, K and A numbers in vision.... HELP !

The window is likely placed off-screen, a common Windows problem.

see https://hamapps.groups.io/g/Support/message/31934

de Laurie VK3AMA


jeff29754
 

Thanks guys, I took Laurie's advice and all is now well again ;)

de Jeff M1BCM