locked Loosing focus in the message window


Richard E. Ravich
 

I noticed that I loose focus in the message window when wsjtx decodes another time period.  Is there a way to keep the focus on the message window?
Upgrade to the latest version went perfectly -- thanks Laurie for all you do!
73's
WD6FIE - Richard


HamApps Support (VK3AMA)
 

On 17/04/2021 6:25 am, Richard E. Ravich wrote:
I noticed that I loose focus in the message window when wsjtx decodes another time period.  Is there a way to keep the focus on the message window?
Upgrade to the latest version went perfectly -- thanks Laurie for all you do!
73's
WD6FIE - Richard

Turn off the WSJT-X "To Top" setting in the Settings window of the main JTAlert window. Under the "Applications -> WSJT-X / JTDX" section of the Setting. Either turn off or change it to only occur on certain Alerts triggering.

   

de Laurie VK3AMA


Richard E. Ravich
 

Laurie,

Worked like a charm -- thanks for the help and everything you do for Ham Radio

73

WD6FIE - Richard

On 4/16/21 1:58 PM, HamApps Support (VK3AMA) wrote:
On 17/04/2021 6:25 am, Richard E. Ravich wrote:
I noticed that I loose focus in the message window when wsjtx decodes another time period.  Is there a way to keep the focus on the message window?
Upgrade to the latest version went perfectly -- thanks Laurie for all you do!
73's
WD6FIE - Richard

Turn off the WSJT-X "To Top" setting in the Settings window of the main JTAlert window. Under the "Applications -> WSJT-X / JTDX" section of the Setting. Either turn off or change it to only occur on certain Alerts triggering.

   

de Laurie VK3AMA