locked JTAlet stops responding


Brad
 

WSJT-X Version         : 2.5.0-rc1

WSJT-X Revision        : 68a3d4

WSJT-X Spec Op Mode    : ARRL Field Day

WSJT-X UDP ID          : WSJT-X

WSJT-X UDP Port        : 2237

WSJT-X UDP Server      : 224.0.0.1

WSJT-X UDP MCast on LB : True

WSJT-X UDP Max Schema  : 3

 

My JTAlert stops responding as soon as I click on a call. And when it does work it wants to double log to HRD logbook.

I ‘m running JTAlert 2.5.0.2, WSJT-X 2.5.0-rc1, and HRD, and Windows 10

I’m hoping it is just a setting I have wrong

 

Let me know if you need anything. Someone can also log into my system if needed.

Please help


Brad
 

Well I think I got it working for now.
What I did not have was WSJT-X selected to go through my added it to the exception list and JTAlert seam to be working fine now.

As for the double logging I uncheck the Secondary UDP Server (Deprecated) box) under the reporting tab of WSJT-X
next I unchecked the UDP Transmission of last QSO in the JTAlert logging last QSO API

All is working again