JTAlert/WSJT-X problems #FT8


Chris Levingston
 

Hi, folks.

I have just upgraded to WSJT-X v2.4.0 and JTAlert 2.50.1 and WSJT-X no longer shows stations highlighted when I have worked them previously, are new DXCC, new band, etc.
The Colour tab is fine, but what I change there does not happen in the main window.

In JTAlert I no longer see the window that shows stations currently operating, plus whether they are calling CQ, 73, etc.
I can't remember what that window is called.
Auto-log to HRD6 also has stopped working and I have spent a lot of time working through the help files trying to fix it!

Copied to the WSJT-X forum, as well.

73s,

Chris    VK5SA


Dan Bathker
 


Chris VK5SA wrote:
"I have just upgraded to WSJT-X v2.4.0 and JTAlert 2.50.1 and WSJT-X no longer shows stations highlighted
when I have worked them previously, are new DXCC, new band, etc.

The Colour tab is fine, but what I change there does not happen in the main window."

Chris I have the same problem here.
Thankfully the always busy Laurie VK3AMA is working the problem.
Stay tuned.

Dan K6BLG
--------------------------------------------------------------------------------------------------------------------------------------------------------

On 6/9/2021 11:33 PM, Chris Levingston wrote:
Hi, folks.

I have just upgraded to WSJT-X v2.4.0 and JTAlert 2.50.1 and WSJT-X no longer shows stations highlighted when I have worked them previously, are new DXCC, new band, etc.
The Colour tab is fine, but what I change there does not happen in the main window.

In JTAlert I no longer see the window that shows stations currently operating, plus whether they are calling CQ, 73, etc.
I can't remember what that window is called.
Auto-log to HRD6 also has stopped working and I have spent a lot of time working through the help files trying to fix it!

Copied to the WSJT-X forum, as well.

73s,

Chris    VK5SA

--
Dan Bathker
PO Box 23
La Canada CA 91012

d.bathker@...

Virus-free. www.avast.com


HamApps Support (VK3AMA)
 

On 10/06/2021 4:33 pm, Chris Levingston wrote:
In JTAlert I no longer see the window that shows stations currently operating, plus whether they are calling CQ, 73, etc.
I can't remember what that window is called.

Sounds like you're referring to the Callsigns window of JTAlert no longer being visible. You can open that window, like all the windows via the "View" menu of the main JTAlert window.

If the Callsigns window is opening then closing, typically at the end of a decode period when audio alerts are played, the cause will be a recent defect introduced by Windows updates updating the .NET 5 runtime to version 5.0.7 which is killing JTAlert audio and affecting the Callsigns window.
See this link for the fix https://hamapps.groups.io/g/Support/message/35446

de Laurie VK3AMA


Chris Levingston
 

Hi, Laurie, and thanks.

BTW, UDP settings are clicked in WSJT-X, in case you may think that as the problem.

It works in v2.16.4 but not in 2.50.0.
Clicking on the View menu brings it up but clicking on the stars for F3, F5, F11 and F12 does not work, nor does pressing the function keys.
The others work.

I have removed Desktop Runtime 5.07 and replaced it with v5.06.

Any and all assistance greatly appreciated.

73s,

Chris    VK5SA