Topics

locked JTalert to JTDX click


Robert galambos
 

When i double click in jtalert for wsjt-x it automatically sets it up for transmission within wsjt-x.

However, this does not happen within JTalert/jtdx. what am I doing wrong?


HamApps Support (VK3AMA)
 

On 2/09/2020 7:56 am, Robert galambos wrote:
When i double click in jtalert for wsjt-x it automatically sets it up for transmission within wsjt-x.

However, this does not happen within JTalert/jtdx. what am I doing wrong?

Your not doing anything wrong. This is due to a setting in JTDX which by default will only respond to the click event (UDP Reply Message) from JTAlert when the decode is a CQ.

Look under the JTDX menu "Misc -> Accept UDP Reply Messages".

de Laurie VK3AMA


Robert galambos
 

That did not help.

Same issue

DEC for YORK & DURHAM Region ARES.
ASEC GTA ARES section
M: +1-416-876-2979
H:  +1-416-227-1414
E:   va3bxg@...
WL: va3bxg@...

When all else fails

On Sep. 2, 2020, at 18:14, "HamApps Support (VK3AMA)" <vk3ama.ham.apps@...> wrote:
On 2/09/2020 7:56 am, Robert galambos wrote:
When i double click in jtalert for wsjt-x it automatically sets it up for transmission within wsjt-x.

However, this does not happen within JTalert/jtdx. what am I doing wrong?

Your not doing anything wrong. This is due to a setting in JTDX which by default will only respond to the click event ( UDP Reply Message) from JTAlert when the decode is a CQ.

Look under the JTDX menu "Misc -> Accept UDP Reply Messages".

de Laurie VK3AMA


HamApps Support (VK3AMA)
 

On 3/09/2020 9:05 am, Robert galambos wrote:
That did not help.

What IP address are you using for the JTDX UDP Server setting?

Try changing that to using a multicast address, say 239.255.0.0. then restart JTDX and JTAlert. Does that correct the problem?

de Laurie VK3AMA


Robert galambos
 

I had to click, within jtdx, by clicking on accept udp requests.

Then it worked.

So both misc and reporting have to co-ordinated to accept udp

DEC for YORK & DURHAM Region ARES.
ASEC GTA ARES section
M: +1-416-876-2979
H:  +1-416-227-1414
E:   va3bxg@...
WL: va3bxg@...

When all else fails

On Sep. 2, 2020, at 19:12, "HamApps Support (VK3AMA)" <vk3ama.ham.apps@...> wrote:
On 3/09/2020 9:05 am, Robert galambos wrote:
That did not help.

What IP address are you using for the JTDX UDP Server setting?

Try changing that to using a multicast address, say 239.255.0.0. then restart JTDX and JTAlert. Does that correct the problem?

de Laurie VK3AMA