locked JTAlert setup problem


jerry andersson
 

Hi 
I have two QTH's where I'm active 
 
"summerhouse" installed JT Alert 2-50.7- JTDX, on a win10pro - running FB.
 
Home QTH win7pro , 6GB,x64, net5.0 desktop
JT Alert working OK with JTDX, but can't get JT Alert to show anything in Callsign, QSO history, Macros...
 the Messaging window functions !
Tried to revert back to a version pre 2.50 where the macros window functioned - lost that communication too.
Evidently I have managed to do something that I shouldn't. Any suggestions are welcome
73 Jerry
SM7BZV / SM6BZV / SI6V
 


HamApps Support (VK3AMA)
 

On 26/10/2021 2:18 am, jerry andersson wrote:
I have two QTH's where I'm active 
 
"summerhouse" installed JT Alert 2-50.7- JTDX, on a win10pro - running FB.
 
Home QTH win7pro , 6GB,x64, net5.0 desktop
JT Alert working OK with JTDX, but can't get JT Alert to show anything in Callsign, QSO history, Macros...
 the Messaging window functions !
Tried to revert back to a version pre 2.50 where the macros window functioned - lost that communication too.
Evidently I have managed to do something that I shouldn't. Any suggestions are welcome
73 Jerry
SM7BZV / SM6BZV / SI6V

What does the non-working PC report in the JTAlert "Help -> About" menu window? Open the About window then copy the "Current Operating State" section of the window and past it into your reply. You can quickly copy to the clipboard by using the icon top-right of that section of the About window.



Also check that you have WSJTX and JTAlert UDP comms setup correctly. Open the help file via the "Help -> WSJT-X UDP Setup" menu and check that you have set both correctly.

de Laurie VK3AMA


jerry andersson
 

Hi Laurie

I've been away to the summerhouse and compared the settings - identical.
the conclusion drawn was that there's something wrong with the programs, removed all pieces of jtdx, wsjt-x and JTAlert. Degragmented disk... installed fresh copies of the programs, voila! all OK !!
Thanks for a very good companion to WSJT-X and JTDX

73 Jerry


From: Support@HamApps.groups.io <Support@HamApps.groups.io> on behalf of HamApps Support (VK3AMA) <vk3ama.ham.apps@...>
Sent: Wednesday, October 27, 2021 01:18
To: Support@HamApps.groups.io <Support@HamApps.groups.io>
Subject: Re: [HamApps] JTAlert setup problem
 
On 26/10/2021 2:18 am, jerry andersson wrote:
I have two QTH's where I'm active 
 
"summerhouse" installed JT Alert 2-50.7- JTDX, on a win10pro - running FB.
 
Home QTH win7pro , 6GB,x64, net5.0 desktop
JT Alert working OK with JTDX, but can't get JT Alert to show anything in Callsign, QSO history, Macros...
 the Messaging window functions !
Tried to revert back to a version pre 2.50 where the macros window functioned - lost that communication too.
Evidently I have managed to do something that I shouldn't. Any suggestions are welcome
73 Jerry
SM7BZV / SM6BZV / SI6V

What does the non-working PC report in the JTAlert "Help -> About" menu window? Open the About window then copy the "Current Operating State" section of the window and past it into your reply. You can quickly copy to the clipboard by using the icon top-right of that section of the About window.



Also check that you have WSJTX and JTAlert UDP comms setup correctly. Open the help file via the "Help -> WSJT-X UDP Setup" menu and check that you have set both correctly.

de Laurie VK3AMA