locked JTAlert not loading correctly


Shaun Scannell
 

Hi,  I am trying to get JTAlert up and running.  It sort of works, but only half of it.  At start up, I do not get the banner with the options of Alerts / Settings /View / Sound on / Help, so although it is getting decodes from WSJT-X, I can't do anything sensible with it.

I have deleted the app several times and now gone through the registry deleting anything with HamApps or JTAlert.

It still won't load properly.  NET framework check is good.  Does anyone have a clue why it is not loading correctly please?  

Frustrated  Shaun G3ZSU


Joe Subich, W4TV
 

On 2021-12-06 1:15 PM, Shaun Scannell wrote:
Hi, I am trying to get JTAlert up and running. It sort of works, but only half of it. At start up, I do not get the banner with the options of Alerts / Settings /View / Sound on / Help,
Are you sure it's not opening off screen?

so although it is getting decodes from WSJT-X, I can't do anything sensible with it.
If you do not see the main screen, how do you know it's getting decodes
from WSJTX?

73,

... Joe, W4TV


On 2021-12-06 1:15 PM, Shaun Scannell wrote:
Hi,  I am trying to get JTAlert up and running.  It sort of works, but only half of it.  At start up, I do not get the banner with the options of Alerts / Settings /View / Sound on / Help, so although it is getting decodes from WSJT-X, I can't do anything sensible with it.
I have deleted the app several times and now gone through the registry deleting anything with HamApps or JTAlert.
It still won't load properly.  NET framework check is good.  Does anyone have a clue why it is not loading correctly please?
Frustrated  Shaun G3ZSU


Mike G0LQI
 

Hi Shaun,
Is it possible that the window has gone off-screen?
In Windows 10, 8, 7, and Vista, hold down the “Shift” key while right-clicking the program in the taskbar, then select “Move“. 
Use your mouse or the arrow keys on your keyboard to move the window back onto the screen.
73 Mike  G0LQI


Shaun Scannell
 

Hi Mike, 

Thank you.  That is exactly what has happened.  I've not managed to fix it yet, but I've been distracted by other things today.

Thanks for your help.

73

Shsun G3ZSU





-------- Original message --------
From: "Mike G0LQI via groups.io" <mfmhb9@...>
Date: 06/12/2021 23:02 (GMT+00:00)
To: Support@HamApps.groups.io
Subject: Re: [HamApps] JTAlert not loading correctly

Hi Shaun,
Is it possible that the window has gone off-screen?
In Windows 10, 8, 7, and Vista, hold down the “Shift” key while right-clicking the program in the taskbar, then select “Move“. 
Use your mouse or the arrow keys on your keyboard to move the window back onto the screen.
73 Mike  G0LQI