Topics

locked Jtalert not fully updated


4X1UF Izzy Lavee
 

Hi
Got some complains that when I'm using 4X1UF/QRP  i do not appear as a valid callsign.
Can you please check ? This callsign is part of my main page at QRZ.com 4X1UF.

73

Izzy 4x1uf


Dave Garber
 

I have seen several operator sign /qrp.   But if i work you. You are in my log without the qrp.   It matters not whether you are 20mw or 2k.   

Just wondering why it matters.    




On Sun., Feb. 14, 2021, 3:09 p.m. 4X1UF Izzy Lavee, <ham.4x1uf@...> wrote:
Hi
Got some complains that when I'm using 4X1UF/QRP  i do not appear as a valid callsign.
Can you please check ? This callsign is part of my main page at QRZ.com 4X1UF.

73

Izzy 4x1uf


HamApps Support (VK3AMA)
 

On 15/02/2021 7:08 am, 4X1UF Izzy Lavee wrote:
Got some complains that when I'm using 4X1UF/QRP  i do not appear as a valid callsign.
Can you please check ? This callsign is part of my main page at QRZ.com 4X1UF.

73

Izzy 4x1uf

JTAlert correctly displays 4X1UF/QRP when it is decoded in WSJT-X.
From my tests...
   

Are the complaints coming from JTAlert users?

de Laurie VK3AMA


asobel@...
 

Laurie

 

This is the problem:

 

 

 

Amos 4X4MF

 

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of HamApps Support (VK3AMA)
Sent: Monday, February 15, 2021 12:36 AM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Jtalert not fully updated

 

On 15/02/2021 7:08 am, 4X1UF Izzy Lavee wrote:

Got some complains that when I'm using 4X1UF/QRP  i do not appear as a valid callsign.

Can you please check ? This callsign is part of my main page at QRZ.com 4X1UF.

 

73

 

Izzy 4x1uf


JTAlert correctly displays 4X1UF/QRP when it is decoded in WSJT-X.
From my tests...
   

Are the complaints coming from JTAlert users?

de Laurie VK3AMA


Michael Black
 

I think if you add that callsign as a Managed call instead of a Secondary the QRZ query will work.
I just tested that and it seems to be the fix.

Mike W9MDB




On Sunday, February 14, 2021, 10:59:12 PM CST, asobel@... <asobel@...> wrote:


Laurie

 

This is the problem:

 

 

 

Amos 4X4MF

 

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of HamApps Support (VK3AMA)
Sent: Monday, February 15, 2021 12:36 AM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Jtalert not fully updated

 

On 15/02/2021 7:08 am, 4X1UF Izzy Lavee wrote:

Got some complains that when I'm using 4X1UF/QRP  i do not appear as a valid callsign.

Can you please check ? This callsign is part of my main page at QRZ.com 4X1UF.

 

73

 

Izzy 4x1uf


JTAlert correctly displays 4X1UF/QRP when it is decoded in WSJT-X.
From my tests...
   

Are the complaints coming from JTAlert users?

de Laurie VK3AMA


HamApps Support (VK3AMA)
 

On 15/02/2021 3:58 pm, asobel@... wrote:

Laurie

 

This is the problem:

Amos 4X4MF


That looks correct. What's the problem? If it is the lack of a Name & QTH, that would be due to those fields not containing data in the previous QSO in your Log (where the B4 is coming from). If it was a new QSO and not a B4, the result would be the same as the QRZ XML returns the following...
<QRZDatabase version="1.34" xmlns="http://xmldata.qrz.com">
<Session>
<Error>Not found: 4X1UF/QRP</Error>
<Count>50720</Count>
<SubExp>Thu Nov 11 00:00:00 2021</SubExp>
<GMTime>Mon Feb 15 05:39:58 2021</GMTime>
<Remark>cpu: 0.019s</Remark>
</Session>
</QRZDatabase>


Not much JTAlert can do if previous QSOs in your log or the XML lookup returns no data.

de Laurie VK3AMA


asobel@...
 

Lauri

 

4X1UF is a friend of mine. I did warn him about the problem. I did also QSO him many times just to check out if I am heard. What you see below is a QSO of this morning. What’s the connection to B4?

Please explain why the Name and QTH are not displayed.

Usually I regard a callsign that does not display name or QTH as a pirate or a WSJT-X phony call and check him on QRZ. Are there other cases of none display?

 

Amos 4X4MF

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of HamApps Support (VK3AMA)
Sent: Monday, February 15, 2021 7:48 AM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Jtalert not fully updated

 

On 15/02/2021 3:58 pm, asobel@... wrote:

Laurie

 

This is the problem:

Amos 4X4MF


That looks correct. What's the problem? If it is the lack of a Name & QTH, that would be due to those fields not containing data in the previous QSO in your Log (where the B4 is coming from). If it was a new QSO and not a B4, the result would be the same as the QRZ XML returns the following...

<QRZDatabase version="1.34" xmlns="http://xmldata.qrz.com">
<Session>
<Error>Not found: 4X1UF/QRP</Error>
<Count>50720</Count>
<SubExp>Thu Nov 11 00:00:00 2021</SubExp>
<GMTime>Mon Feb 15 05:39:58 2021</GMTime>
<Remark>cpu: 0.019s</Remark>
</Session>
</QRZDatabase>


Not much JTAlert can do if previous QSOs in your log or the XML lookup returns no data.

de Laurie VK3AMA


4X1UF Izzy Lavee
 

Different achievements, different awards and above all a challenge

בתאריך יום ב׳, 15 בפבר׳ 2021, 00:03, מאת Dave Garber ‏<ve3wej@...>:

I have seen several operator sign /qrp.   But if i work you. You are in my log without the qrp.   It matters not whether you are 20mw or 2k.   

Just wondering why it matters.    




On Sun., Feb. 14, 2021, 3:09 p.m. 4X1UF Izzy Lavee, <ham.4x1uf@...> wrote:
Hi
Got some complains that when I'm using 4X1UF/QRP  i do not appear as a valid callsign.
Can you please check ? This callsign is part of my main page at QRZ.com 4X1UF.

73

Izzy 4x1uf


Michael Black
 

He needs to contact QRZ and see what's wrong.

I have a secondary callsign and a managed callsign and they both work with the xml query

But his secondary doesn't work even though it's a valid QRZ weg page just like my secondary callsign.



Mike W9MDB


On Monday, February 15, 2021, 12:25:26 AM CST, <asobel@...> wrote:


Lauri

 

4X1UF is a friend of mine. I did warn him about the problem. I did also QSO him many times just to check out if I am heard. What you see below is a QSO of this morning. What’s the connection to B4?

Please explain why the Name and QTH are not displayed.

Usually I regard a callsign that does not display name or QTH as a pirate or a WSJT-X phony call and check him on QRZ. Are there other cases of none display?

 

Amos 4X4MF

 

From: Support@HamApps.groups.io <Support@HamApps.groups.io> On Behalf Of HamApps Support (VK3AMA)
Sent: Monday, February 15, 2021 7:48 AM
To: Support@HamApps.groups.io
Subject: Re: [HamApps] Jtalert not fully updated

 

On 15/02/2021 3:58 pm, asobel@... wrote:

Laurie

 

This is the problem:

Amos 4X4MF


That looks correct. What's the problem? If it is the lack of a Name & QTH, that would be due to those fields not containing data in the previous QSO in your Log (where the B4 is coming from). If it was a new QSO and not a B4, the result would be the same as the QRZ XML returns the following...

<QRZDatabase version="1.34" xmlns="http://xmldata.qrz.com">
<Session>
<Error>Not found: 4X1UF/QRP</Error>
<Count>50720</Count>
<SubExp>Thu Nov 11 00:00:00 2021</SubExp>
<GMTime>Mon Feb 15 05:39:58 2021</GMTime>
<Remark>cpu: 0.019s</Remark>
</Session>
</QRZDatabase>


Not much JTAlert can do if previous QSOs in your log or the XML lookup returns no data.

de Laurie VK3AMA