locked JTAlert not communicating with WSJT-X


Ed Crosby - W7UJ
 

All of a sudden my JTAlert is not communicating with the WSJT-X program.  All I get is ???m.  I just downloaded the latest version of JTAlert and still nothing.  An suggestions?

Thanks 
Ed W7UJ


Joe Subich, W4TV
 

1) make sure your anti-virus is not blocking JTAlert
2) make sure your Windows Firewall is not blocking JTAlert or WSJTX
3) make sure you have configured JTALert and WSJTX for *MULTICAST UDP*
as documented in JTAlert -> Help -> WSJTX UDP Setup

73,

... Joe, W4TV

On 2021-09-11 3:00 PM, Ed Crosby - W7UJ wrote:
All of a sudden my JTAlert is not communicating with the WSJT-X program.  All I get is ???m.  I just downloaded the latest version of JTAlert and still nothing.  An suggestions?
Thanks
Ed W7UJ


HamApps Support (VK3AMA)
 

On 12/09/2021 5:00 am, Ed Crosby - W7UJ wrote:
All of a sudden my JTAlert is not communicating with the WSJT-X program.  All I get is ???m.  I just downloaded the latest version of JTAlert and still nothing.  An suggestions?

Thanks 
Ed W7UJ

Typically, either you don't have the UDP settings set correctly or some other application has taken exclusive control of the UDP Server Port. Do you have any other apps trying to work with WSJTX directly?

Have a look at the JTAlert "Help -> WSJTX UDP Setup" menu.

de Laurie VK3AMA


Roberto - YS1RS <ys1rs@...>
 

Exactly the same problem here. Have gone through the activation of the UDP, setting both same address in JTAlert and also on WSJT-X to no avail as shown in the help troubleshooting file.

Also same thing here... just downloaded the latest versions of both WSJT-X 2.4.0 and JTAlert 2.50.5.
Have rebuilt the Alerts and that part is working fine. JTAlert has access to the Ham Radio Deluxe and populates its own databases correctly but since there is no communication between JTAlert and WSJT-X the application does not report anything at all. Just the menu bar and nothing else.
JTAlert 2.50.5 YS1RS [???m,,NO LOG, #1]

Thanks
Rob
YS1RS


HamApps Support (VK3AMA)
 

On 12/09/2021 1:05 pm, Roberto - YS1RS via groups.io wrote:
Exactly the same problem here. Have gone through the activation of the UDP, setting both same address in JTAlert and also on WSJT-X to no avail as shown in the help troubleshooting file.

Also same thing here... just downloaded the latest versions of both WSJT-X 2.4.0 and JTAlert 2.50.5.
Have rebuilt the Alerts and that part is working fine. JTAlert has access to the Ham Radio Deluxe and populates its own databases correctly but since there is no communication between JTAlert and WSJT-X the application does not report anything at all. Just the menu bar and nothing else.
JTAlert 2.50.5 YS1RS [???m,,NO LOG, #1]

Thanks
Rob
YS1RS

What version of JTAlert did you upgrade from? Was it one of the old 2.16.x versions or earlier? If so the likely problem is that you have not installed the correct .NET 5.0.x Desktop Runtime. Does the JTAlert About window open when you use the "Help -> About" menu? If not that indicates that the JTAlertV2.Manager.exe process is not running or is continually restarting, both of which will occur if you have not installed the correct .NET 5.0.x Desktop Runtime.

See the message for instructions on downloading the correct Desktop Runtime. Use the download links in that message to ensure you're getting the correct .NET files rather than trying to reuse any previous downloaded files you may have.

de Laurie VK3AMA