locked JTAlert 2.50.9 Has been running fine Now starts shows all decodes window for 5 seconds then closes, also removes the JTAlert application file from the JTAlert folder.


D Wahala
 

Have removed files, then download JTAlert 2.50.9 and windows runtime 5.0.11-win-x64 and reinstall both.
Still the same problem, any thoughts.
Computer is Windows 7 64 bit operating system and used just for ham radio.
Have used JTAlert for many years first ever problem.
Mcafee anti-virus software has been installed for more the two years.
Worked fine in the AM yesterday, shut down system, came back in the PM and JTAlert would not work.

Thanks in advance for any ideas


JTAlert Support (VK3AMA)
 

On 20/01/2022 8:20 am, dwwahala@... wrote:
Have removed files, then download JTAlert 2.50.9 and windows runtime 5.0.11-win-x64 and reinstall both.
Still the same problem, any thoughts.
Computer is Windows 7 64 bit operating system and used just for ham radio.
Have used JTAlert for many years first ever problem.
Mcafee anti-virus software has been installed for more the two years.
Worked fine in the AM yesterday, shut down system, came back in the PM and JTAlert would not work.

Thanks in advance for any ideas

Your problem will be that McAfee has decided to take a dislike to JTAlert and is quarantining JTAlert files. You will need to tell McAfee that JTAlert is safe.

de Laurie VK3AMA


D Wahala
 

Absolutely correct, checked quarantine files and their they were. Ended up having to exclude all the exe files in the JTAlert folder.
I guess it wasn't a file eating worm from the world wide web.
 
Thank you for the quick reply  
 

Sent: Wednesday, January 19, 2022 5:38 PM
Subject: Re: [HamApps] JTAlert 2.50.9 Has been running fine Now starts shows all decodes window for 5 seconds then closes, also removes the JTAlert application file from the JTAlert folder.
 
On 20/01/2022 8:20 am, dwwahala@... wrote:
Have removed files, then download JTAlert 2.50.9 and windows runtime 5.0.11-win-x64 and reinstall both.
Still the same problem, any thoughts.
Computer is Windows 7 64 bit operating system and used just for ham radio.
Have used JTAlert for many years first ever problem.
Mcafee anti-virus software has been installed for more the two years.
Worked fine in the AM yesterday, shut down system, came back in the PM and JTAlert would not work.

Thanks in advance for any ideas

Your problem will be that McAfee has decided to take a dislike to JTAlert and is quarantining JTAlert files. You will need to tell McAfee that JTAlert is safe.

de Laurie VK3AMA