locked JTAlert 2.50.1 NO SOUND


Craig
 

1 - No sound from any alerts, when live or testing
2 - Test Sound Card does not work, Testing speaker from Windows 10 Setting works fine....
3 - JTAlert program banner shows JTAlert 2.50.1 with (Updates) - cannot locate any updates required.

Need some guidance...

C


Craig
 

Saw Postings on .NET 5.0.6  Rolled install back.  Thanks, C


Craig
 

Have uninstalled and rolled back to 5.0.6 (64) without success.  Still have no JTAlert audio... just popping sounds.  C


Ron W3RJW
 

Craig (call?).

A few places to look:

First  check "Speakers" in System Tray ( the lower right toolbar) .....  ))) good or x bad (off)   click to reset

Often Windoz 10 turns off audio devices.

Right Click on 'Start'
Choose 'Settings'
Sound
Sound Control Panel(Right side in blue)
Playback Tab
Select your output device CODEC etc.for radio
Properties
Levels

Look for Red X. .... if Red X click to restore audio.


If all OK, then you will have to look elsewhere.

--
73
Ron, W3RJW

FTdx-5000, Timewave Navigator, WSJT-x 2.4.0, JTAlert 2.50.1 beta, HRD Deluxe v6.7.0.357
FTdx-3000, SignaLink USB


Craig
 

Thanks Ron for taking the time to suggest a few things.... Finally have things working now.  There was a separate 5.0.7 runtime program that was out of add / remove .NET sequence that I was missing.  Once I found that program and removed it, 5.0.6 loaded correctly, and all is working fine again.  What a pain... just love MS when things like this occur!  Thanks again.  73, Craig


Neal Keating
 

I'm also having the same issue with 2.50.1 - sounds are clipped.  With Sound On, Call sign window disapears and then re-appears on a notification.  What is the fix for this?


HamApps Support (VK3AMA)
 

On 13/06/2021 2:37 am, Neal Keating wrote:
I'm also having the same issue with 2.50.1 - sounds are clipped.  With Sound On, Call sign window disapears and then re-appears on a notification.  What is the fix for this?

This has been discussed here on the support forum. A fix (workaround) has been posted.
See https://hamapps.groups.io/g/Support/message/35446

de Laurie VK3AMA


Neal Keating
 

Hi Laurie - Thanks for the update.  I followed the procedure but the problem remains - it did not resolve the issue.  Any other ideas?

Thanks, Neal (KC2O)

On Sat, Jun 12, 2021 at 4:45 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 13/06/2021 2:37 am, Neal Keating wrote:
I'm also having the same issue with 2.50.1 - sounds are clipped.  With Sound On, Call sign window disapears and then re-appears on a notification.  What is the fix for this?

This has been discussed here on the support forum. A fix (workaround) has been posted.
See https://hamapps.groups.io/g/Support/message/35446

de Laurie VK3AMA


Neal Keating
 

Laurie, I found issue - downgraded to .Net 5.06 and sound is working fine. thanks!


On Sat, Jun 12, 2021 at 4:45 PM HamApps Support (VK3AMA) <vk3ama.ham.apps@...> wrote:
On 13/06/2021 2:37 am, Neal Keating wrote:
I'm also having the same issue with 2.50.1 - sounds are clipped.  With Sound On, Call sign window disapears and then re-appears on a notification.  What is the fix for this?

This has been discussed here on the support forum. A fix (workaround) has been posted.
See https://hamapps.groups.io/g/Support/message/35446

de Laurie VK3AMA


Paul F6EXV
 

Hi all
I could find the latest version, which is to be deleted.
But I do not have the option to uninstall, only erase, then the installation of version 5.0.6 does not work.
Any help will be appreciated
73
Paul F6EXV



Le 12/06/2021 à 22:44, HamApps Support (VK3AMA) a écrit :
On 13/06/2021 2:37 am, Neal Keating wrote:
I'm also having the same issue with 2.50.1 - sounds are clipped.  With Sound On, Call sign window disapears and then re-appears on a notification.  What is the fix for this?

This has been discussed here on the support forum. A fix (workaround) has been posted.
See https://hamapps.groups.io/g/Support/message/35446

de Laurie VK3AMA


Garanti sans virus. www.avast.com


Phil Cooper
 

Hi Paul,

How did you get to the file?

You have to go to Control Panel, and under Programs there is an option to Uninstall a program. Click that, and under Programs and Features, click on Uninstall a program, and wait for it to populate fully.

Close to the top you should see Microsoft Windows Desktop Runtime - 5.0.7.
If you click on that, you should get 3 options in the highlighted bar at the top. They read Organise, Uninstall and Change.
Clicking on Uninstall will delete it, with all the usual warnings etc.

When that has successfully been removed, then you can install 5.0.6 again.

73 de Phil GU0SUP

-----Original Message-----
From: "Paul F6EXV" <f6exv@hotmail.com>
Sent: Sunday, 13 June, 2021 09:57
To: Support@HamApps.groups.io
Subject: Re: [HamApps] JTAlert 2.50.1 NO SOUND

Hi all
I could find the latest version, which is to be deleted.
But I do not have the option to uninstall, only erase, then the
installation of version 5.0.6 does not work.
Any help will be appreciated
73
Paul F6EXV



Le 12/06/2021 à 22:44, HamApps Support (VK3AMA) a écrit :
On 13/06/2021 2:37 am, Neal Keating wrote:
I'm also having the same issue with 2.50.1 - sounds are clipped. 
With Sound On, Call sign window disapears and then re-appears on a
notification.  What is the fix for this?
This has been discussed here on the support forum. A fix (workaround)
has been posted.
See https://hamapps.groups.io/g/Support/message/35446
<https://hamapps.groups.io/g/Support/message/35446>

de Laurie VK3AMA


--
L'absence de virus dans ce courrier électronique a été vérifiée par le logiciel antivirus Avast.
https://www.avast.com/antivirus


Paul F6EXV
 

No reply ?

Le 13/06/2021 à 10:57, Paul F6EXV a écrit :

Hi all
I could find the latest version, which is to be deleted.
But I do not have the option to uninstall, only erase, then the installation of version 5.0.6 does not work.
Any help will be appreciated
73
Paul F6EXV



Le 12/06/2021 à 22:44, HamApps Support (VK3AMA) a écrit :
On 13/06/2021 2:37 am, Neal Keating wrote:
I'm also having the same issue with 2.50.1 - sounds are clipped.  With Sound On, Call sign window disapears and then re-appears on a notification.  What is the fix for this?

This has been discussed here on the support forum. A fix (workaround) has been posted.
See https://hamapps.groups.io/g/Support/message/35446

de Laurie VK3AMA


Garanti sans virus. www.avast.com


Joe Subich, W4TV
 

Laurie posted the procedure for uninstalling NET 5.0.7 multiple
times. Again with Windows 10:

1) Click on the Windows icon in the lower left of the Taskbar
2) Click on the Settings icon ("gear") second from the bottom
of the left column in the "Windows" Screen
3) Click on APPS
4) Scroll down "Apps & Features" until you see:
"Microsoft Windows Desktop Runtime - 5.0.7"
5) Click on "Microsoft Windows Desktop Runtime - 5.0.7"
the entry will expand and there will be an "Uninstall"
button in the lower right corner of the expanded entry.
6) Click on the "Uninstall" button and follow the prompts.
7) After uninstalling 5.0.7, *RESTART* Windows before you
attempt to install an earlier version of NET 5.

You *should not* be manually erasing any files.

73,

... Joe, W4TV

On 2021-06-14 2:21 AM, Paul F6EXV wrote:
No reply ?
Le 13/06/2021 à 10:57, Paul F6EXV a écrit :
Hi all
I could find the latest version, which is to be deleted.
But I do not have the option to uninstall, only erase, then the installation of version 5.0.6 does not work.
Any help will be appreciated
73
Paul F6EXV



Le 12/06/2021 à 22:44, HamApps Support (VK3AMA) a écrit :
On 13/06/2021 2:37 am, Neal Keating wrote:
I'm also having the same issue with 2.50.1 - sounds are clipped. With Sound On, Call sign window disapears and then re-appears on a notification.  What is the fix for this?
This has been discussed here on the support forum. A fix (workaround) has been posted.
See https://hamapps.groups.io/g/Support/message/35446 <https://hamapps.groups.io/g/Support/message/35446>

de Laurie VK3AMA