locked JTAlert 2.50.1 No Alert Colors


Dan Bathker
 

I am new to this Group so excuse my possible ignorant question.

I am now running WSJT-X 2.4.0 with JTAlert 2.50.1 and now have no JTAlert color alerts.
In WSJT-X I have 2 colors selected:
Green for any "CQ in message"
and Yellow for any "Transmitted message".
And those work fine.
In JTAlert I have enabled and selected colors for "Wanted Callsign", "Wanted Continent" and "Ignored Callsign" and one or two others.
But those colors do not work.

Prior to installing the latest JTAlert version I did have colors from both WSJT-X (2 colors) and from JTAlert (4 or 5 selected alerts).

I have tried and tried to get JTAlert 2.50.1 colors to work but no luck

Of course having colors is a great Operating Aid so I would like to regain colors working from JTAlert 2.50.1.

Is there some setting or whatever that I am missing?
In JTAlert or in WSJT-X?

Thanks and 73
Dan K6BLG


HamApps Support (VK3AMA)
 

On 6/06/2021 6:24 am, Dan Bathker wrote:

I am now running WSJT-X 2.4.0 with JTAlert 2.50.1 and now have no JTAlert color alerts.
In WSJT-X I have 2 colors selected:
Green for any "CQ in message"
and Yellow for any "Transmitted message".
And those work fine.
In JTAlert I have enabled and selected colors for "Wanted Callsign", "Wanted Continent" and "Ignored Callsign" and one or two others.
But those colors do not work.

Prior to installing the latest JTAlert version I did have colors from both WSJT-X (2 colors) and from JTAlert (4 or 5 selected alerts).

I have tried and tried to get JTAlert 2.50.1 colors to work but no luck

Of course having colors is a great Operating Aid so I would like to regain colors working from JTAlert 2.50.1.

Is there some setting or whatever that I am missing?
In JTAlert or in WSJT-X?

Thanks and 73
Dan K6BLG

If coloring applied by JTAlert to the decodes displayed in WSJT-X no longer working, that will be due to incomplete UDP Server settings in WSJT-X. Specifically you need the "Accepts UDP messages" enabled in WSJT-X. See the JTAlert Help file, "WSJT-X UDP Setup" topic. WSJT-X by default for new installs or configurations does not turn that setting on, I wish it would as it is my number 1 source of user complaint, either loss of responding to JTAlert callsign clicks or loss of decode coloring.

de Laurie VK3AMA


HamApps Support (VK3AMA)
 

On 6/06/2021 6:37 am, HamApps Support (VK3AMA) via groups.io wrote:
"Accepts UDP messages"

Sorry, that should read "Accept UDP requests".

   

de Laurie VK3AMA


Dan Bathker
 


Laurie VK3AMA

Yes the UDP settings here in WSJT-X were NOT turned on; one result of my having re-installed both WSJT-X and JTAlert.

So now the UDP settings are all turned ON: See attached image from WSJT-X/Settings/Reporting.

However, no change, I remain with no visual alert colors from JTAlert, I have complete
loss of decode coloring as selected and enabled in JTAlert.

Might there be another common problem resulting in complete loss of decode coloring?

Should I do a *complete* uninstall of JTAlert including deleting the JTAlert Config files in APPDATA as implied by Manuel CT1BXX?
(which is to say, get a complete Fresh Start)

73
Dan K6BLG
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------   

On 6/5/2021 1:37 PM, HamApps Support (VK3AMA) wrote:
On 6/06/2021 6:24 am, Dan Bathker wrote:

I am now running WSJT-X 2.4.0 with JTAlert 2.50.1 and now have no JTAlert color alerts.
In WSJT-X I have 2 colors selected:
Green for any "CQ in message"
and Yellow for any "Transmitted message".
And those work fine.
In JTAlert I have enabled and selected colors for "Wanted Callsign", "Wanted Continent" and "Ignored Callsign" and one or two others.
But those colors do not work.

Prior to installing the latest JTAlert version I did have colors from both WSJT-X (2 colors) and from JTAlert (4 or 5 selected alerts).

I have tried and tried to get JTAlert 2.50.1 colors to work but no luck

Of course having colors is a great Operating Aid so I would like to regain colors working from JTAlert 2.50.1.

Is there some setting or whatever that I am missing?
In JTAlert or in WSJT-X?

Thanks and 73
Dan K6BLG

If coloring applied by JTAlert to the decodes displayed in WSJT-X no longer working, that will be due to incomplete UDP Server settings in WSJT-X. Specifically you need the "Accepts UDP messages" enabled in WSJT-X. See the JTAlert Help file, "WSJT-X UDP Setup" topic. WSJT-X by default for new installs or configurations does not turn that setting on, I wish it would as it is my number 1 source of user complaint, either loss of responding to JTAlert callsign clicks or loss of decode coloring.

de Laurie VK3AMA


--
Dan Bathker
PO Box 23
La Canada CA 91012

d.bathker@...

Virus-free. www.avast.com


HamApps Support (VK3AMA)
 

On 6/06/2021 8:24 am, Dan Bathker wrote:
Yes the UDP settings here in WSJT-X were NOT turned on; one result of my having re-installed both WSJT-X and JTAlert.

So now the UDP settings are all turned ON: See attached image from WSJT-X/Settings/Reporting.

However, no change, I remain with no visual alert colors from JTAlert, I have complete
loss of decode coloring as selected and enabled in JTAlert.

Might there be another common problem resulting in complete loss of decode coloring?

Should I do a *complete* uninstall of JTAlert including deleting the JTAlert Config files in APPDATA as implied by Manuel CT1BXX?
(which is to say, get a complete Fresh Start)

73
Dan K6BLG

While a normal JTAlert reinstall should not affect its existing settings, they may have been lost if your reinstall procedure involves removal of files from the %localappdata% directories.

Check the main JTAlert window Settings, "Applications -> WSJT-X/JTDX" section, are the coloring options enabled?

   

de Laurie VK3AMA


Dan Bathker
 


Laurie VK3AMA wrote:
"Check the main JTAlert window Settings, "Applications -> WSJT-X/JTDX" section, are the coloring options enabled?"

Answer: YES, the coloring options are enabled; see the attached screen-capture image. Two of the Three coloring options are enabled.

I remain at a loss.

Software is clearly my undoing. (see the 2nd attachment = undoing definition)

If the second attachment fails to attach, the text follows:
"One's undoing is one's downfall; to say, 'It was your own undoing,' means that you were the cause of your own downfall.
You brought this on yourself. You have no one to blame but yourself."

So, I brought this problem on myself.

73
Dan K6BLG
licensed with same US-issued callsign since 1953.
-------------------------------------------------------------------------------------------------------------------------------------------------------------------------


On 6/5/2021 3:41 PM, HamApps Support (VK3AMA) wrote:
On 6/06/2021 8:24 am, Dan Bathker wrote:
Yes the UDP settings here in WSJT-X were NOT turned on; one result of my having re-installed both WSJT-X and JTAlert.

So now the UDP settings are all turned ON: See attached image from WSJT-X/Settings/Reporting.

However, no change, I remain with no visual alert colors from JTAlert, I have complete
loss of decode coloring as selected and enabled in JTAlert.

Might there be another common problem resulting in complete loss of decode coloring?

Should I do a *complete* uninstall of JTAlert including deleting the JTAlert Config files in APPDATA as implied by Manuel CT1BXX?
(which is to say, get a complete Fresh Start)

73
Dan K6BLG

While a normal JTAlert reinstall should not affect its existing settings, they may have been lost if your reinstall procedure involves removal of files from the %localappdata% directories.

Check the main JTAlert window Settings, "Applications -> WSJT-X/JTDX" section, are the coloring options enabled?

   

de Laurie VK3AMA


--
Dan Bathker
PO Box 23
La Canada CA 91012

d.bathker@...

Virus-free. www.avast.com


Laurie, VK3AMA
 



On 6/06/2021 12:48 pm, Dan Bathker wrote:
"Check the main JTAlert window Settings, "Applications -> WSJT-X/JTDX" section, are the coloring options enabled?"

Answer: YES, the coloring options are enabled; see the attached screen-capture image. Two of the Three coloring options are enabled.

I remain at a loss.

The only reason left for non coloring of the WSJT-X decodes with JTAlert alert colors is not having the Alerts enabled in JTAlert (see under the "Alerts" menu of the main JTAlert window.

If Alerts not enabled is not the problem, then I will need to examine your JTAlert files. Use the "Help" -> "Contact Support" menu, on the main JTAlert window, to send me your JTAlert files for analysis.

Since you're using ADIF logging, followup the support request with a zipped copy of your adif log file. Send it to me direct via
     VK3AMA.Ham.Apps [at] gmail [dot] com

de Laurie VK3AMA