locked JT Alert setup


Jerry Hamilton <twotoejoe@...>
 

Trying to get JT Alert to co-operate with WSJT-X. 0n WSJT-X UDP Setup page the #4 area (WSJT-X UDP Multicast on Loopback) shown for it to be checked.  I can't find that anywhere in WSJT-X settings or JT Alert settings.  Any ideas?


Joe Subich, W4TV
 

Have you selected a multicast IP address or are you still
using 127.0.0.1? Follow the instructions in JT-Alert Help ->
WSJTX UDP Setup *EXACTLY* including the IP Address.

0n WSJT-X UDP Setup page the #4 area (WSJT-X UDP Multicast on Loopback) shown for it to be checked.
JTAlert *main menu* -> Settings ... it's at the very *TOP* of
the list.

73,

... Joe, W4TV


On 2021-07-06 3:03 PM, Jerry Hamilton wrote:
Trying to get JT Alert to co-operate with WSJT-X. 0n WSJT-X UDP Setup page the #4 area (WSJT-X UDP Multicast on Loopback) shown for it to be checked.  I can't find that anywhere in WSJT-X settings or JT Alert settings.  Any ideas?


HamApps Support (VK3AMA)
 

On 7/07/2021 5:03 am, Jerry Hamilton wrote:
Trying to get JT Alert to co-operate with WSJT-X. 0n WSJT-X UDP Setup page the #4 area (WSJT-X UDP Multicast on Loopback) shown for it to be checked.  I can't find that anywhere in WSJT-X settings or JT Alert settings.  Any ideas?

Look under the "Settings" menu of the main JTAlert window, topmost entry.

de Laurie VK3AMA


Jerry Hamilton <twotoejoe@...>
 

When I open up JT Alert, all I get is 3 boxes inside a rectangle.  Can't find any settings on that.

Jerry
W2JHH


HamApps Support (VK3AMA)
 

On 7/07/2021 7:51 am, Jerry Hamilton wrote:
When I open up JT Alert, all I get is 3 boxes inside a rectangle.  Can't find any settings on that.

Jerry
W2JHH

You need to use the menu of the main JTAlert Window



de Laurie VK3AMA