locked [jt65-hf] JT-Alert 1.5 Need Help making it log to DX-Keeper


David Westbrook
 

Laurie -- I just noticed I have the same issue ...
I tried starting jt-alert before DXK, and starting DXK before Jt-alert, in case the connection between the two was lost, but still isn't logging.

Otherwise, everything looks great! Yesterday was the first time i really got to sit and play w/the new version, and it's all that I expected from the reflector traffic .. the band activity monitoring and the lotw/eqsl labels are great features ...
I also did some testing of the WAS DXK log scanning, and seems solid! Saves lots of clicking & counting

--david
KJ4IZW


On Tue, Oct 18, 2011 at 7:45 AM, Bob KD7YZ <kd7yz.bob@...> wrote:
When I switched a couple days ago I went thru the config but must have
missed something as it hasn't been logging. It was a surprise to me and
I had a few to read from JT65-log and type back into DX-Keeper.

Today I reverted to 1.4 without any config changes and it's logging again.

In 1.5, I've selected:
Logging: Enabled; JT65; DXLab:DxKeeper-logfile
Callsign DtBASES: dxlAB DX Lab Suite

missing anything ?

--
You received this message because you are subscribed to the Google Groups "JT65-HF" group.
To post to this group, send email to jt65-hf@....
To unsubscribe from this group, send email to jt65-hf+unsubscribe@....
For more options, visit this group at http://groups.google.com/group/jt65-hf?hl=en.



ab0di@rocketmail.com <ab0di@...>
 

I have the same problem. I've gone back to 1.4 and JT65-HF 1.07. I'm running Vista, so I wonder if it's a Vista problem.

Tom, AB0DI

--- In Ham-Apps@yahoogroups.com.au, David Westbrook <dwestbrook@...> wrote:

Laurie -- I just noticed I have the same issue ...
I tried starting jt-alert before DXK, and starting DXK before Jt-alert, in
case the connection between the two was lost, but still isn't logging.

Otherwise, everything looks great! Yesterday was the first time i really got
to sit and play w/the new version, and it's all that I expected from the
reflector traffic .. the band activity monitoring and the lotw/eqsl labels
are great features ...
I also did some testing of the WAS DXK log scanning, and seems solid! Saves
lots of clicking & counting

--david
KJ4IZW

On Tue, Oct 18, 2011 at 7:45 AM, Bob KD7YZ <kd7yz.bob@...> wrote:

When I switched a couple days ago I went thru the config but must have
missed something as it hasn't been logging. It was a surprise to me and
I had a few to read from JT65-log and type back into DX-Keeper.

Today I reverted to 1.4 without any config changes and it's logging again.

In 1.5, I've selected:
Logging: Enabled; JT65; DXLab:DxKeeper-logfile
Callsign DtBASES: dxlAB DX Lab Suite

missing anything ?

--
You received this message because you are subscribed to the Google Groups
"JT65-HF" group.
To post to this group, send email to jt65-hf@googlegroups.com
To unsubscribe from this group, send email to
jt65-hf+unsubscribe@googlegroups.com
For more options, visit this group at
http://groups.google.com/group/jt65-hf?hl=en.