locked incorrect shortcut


Paul Sturpe
 

I know this has been discussed in the past and I have looked at the solutions, but they don't seem to work for me.

I have tried it with and without a dash between the t and the j (wsjt-x) and several other versions but all of them end up with the window asking me to select wsjt-x or jtdx

"C:\Program Files (x86)\HamApps\JTAlert\JTAlert.exe" /wsjtx

Now the shortcut for JTDX (below) works fine.  I have to be missing something simple!

"C:\Program Files (x86)\HamApps\JTAlert\JTAlert.exe" /jtdx

Paul, W3GQ


Laurie, VK3AMA
 

On 9/10/2021 2:53 am, Paul Sturpe wrote:
I know this has been discussed in the past and I have looked at the solutions, but they don't seem to work for me.

I have tried it with and without a dash between the t and the j (wsjt-x) and several other versions but all of them end up with the window asking me to select wsjt-x or jtdx

"C:\Program Files (x86)\HamApps\JTAlert\JTAlert.exe" /wsjtx

Now the shortcut for JTDX (below) works fine.  I have to be missing something simple!

"C:\Program Files (x86)\HamApps\JTAlert\JTAlert.exe" /jtdx

Paul, W3GQ
Is this a JTAlert installer created shortcut or one you created/modified yourself?

The correct parameter is, /wsjtx . There is no hyphen. Make sure the is no space between the slash and the "wsjtx"

de Laurie VK3AMA