Topics

Help For Greenhorn


Cliff Fox (KU4GW)
 

What setting in either JT Alert or WSJT-X will make the docked together WSJT-X & WSJT-X-JTAlertX windows from automatically popping up on my PC about once every minute? It drives ne nuts when I'm trying to do anything else on my computer. I'm brand new at this, just got FT8 using WSJT-X v2.2.2 and WSJT-X-JTAlertX v2/16.13 running 2 days ago. You can reply off list if you like by emailing me at my call at arrl.net. Thanks in advance for your help!

Very 73,
Cliff, KU4GW


Michael Black
 

Check the options for bringing the window to front.

Mike W9MDB
Inline image





On Friday, September 25, 2020, 12:59:36 PM CDT, Cliff Fox (KU4GW) <cliffku4gw@...> wrote:


What setting in either JT Alert or WSJT-X will make the docked together WSJT-X & WSJT-X-JTAlertX windows from automatically popping up on my PC about once every minute? It drives ne nuts when I'm trying to do anything else on my computer. I'm brand new at this, just got FT8 using WSJT-X v2.2.2 and WSJT-X-JTAlertX v2/16.13 running 2 days ago. You can reply off list if you like by emailing me at my call at arrl.net. Thanks in advance for your help!

Very 73,
Cliff, KU4GW


Cliff Fox (KU4GW)
 

Thank you so much Mike! That fixed it, but I did have to exit JT Alert and restart it so it could read the new settings first, but no more popping up! I sure do appreciate your help! I just joined this group earlier today and it has already been helpful to me.

Very 73,
Cliff, KU4GW


John Singler
 
Edited

I don't remember having to restart JTAlert when I have changed that setting. At the bottom of the screen, just below Mike's scree shot above, there are 3 buttons. The right hand one is something like Save or Apply  (I'm on the wrong device now. No JTA for android). Hit that and then the left hand one.
John KA5BJC
On the laptop now and the buttons to hit are Save, then OK
John