locked [Ham-Apps] Re: Logs to HRD but not LotW


Laurie, VK3AMA <groups03@...>
 

Hi Ray,

It is unlikely that JT-Alert will support ACLog in the near future. If I recall correctly, it used a propriety log format that I was unable to read.

It is on my "For Further Investigation" list.

I believe that the HRD & LoTW upload issue is minor and easily fixed once the cause is identified. Are you able to upload to LoTW a QSO that you manually enter in HRD Log?

de Laurie, VK3AMA

On 23-October-2011 11:13, w7rjc wrote:
Hi Laurie,
Ok on not being familiar with HRD. I dought if anyone is ... way to large a program. I just thought I'd use the HRD log since you were writing to it. I will poke at it some more then probably return to AClog .. simple and it works.
Any chance of JT-Alert writing to AClog in the future ? It writes to LotW and Eqsl. Thanks again for a great program you can be proud of it.
Ray W7RJC

--- In Ham-Apps@yahoogroups.com.au, "Laurie, VK3AMA"<groups03@...> wrote:
Hi Ray,

You last email may have been lost. Yahoo has been loosing email over the
last couple of days.

No idea about the LoTW upload, not really a function of JT-Alert. I am
not a regular HRD user (except for testing). JT-Alert 1.5.1 does have an
option to mark HRDV5 QSOs with "LoTW upload Requested", but that is just
a simple flag. The "NAME NOT FOUND" may indicate that TQSL is expecting
a certain field within the logged QSO to have a value. Since HRD doesn't
provide an interface for writing of qsos to the log from 3rd party
applications, JT-Alert writes directly to the log and there may be a
need to populate an additional field (not qso related).

I will investigate, but that may take awhile, as my HRD test environment
is not setup for LoTW uploads.

In the interim if you, or anyone more familiar with HRD, discovers a
possible cause, please let me know via this group.

de Laurie, VK3AMA


On 23-October-2011 08:57, w7rjc wrote:
HI Laurie,

This is the 2nd attemp to get this message to you. (goofed up somewhere)

I am now able to log to the HRD logbook.
However HRD has 2 error messages when I try to sent it to LotW.

1- TQSL error
NAME NOT FOUND

2- LotW error
Failed to sign TQSL

I expect the 2nd error is the result of the first error.

What "name not found" are they requesting?

I can import the Jt65 log into AClog and it uploads to LotW just fine.
Any thoughts about what I need to do.

Thanks for a great great program .. the rest of it seems to be working real well. Ray W7RJC