locked [Ham-Apps] JT-Macros


Laurie, VK3AMA <groups03@...>
 

Hi John,

JT-Macros 1.0.4 does support JT65-HF 1.0.8.x

de Laurie, VK3AMA

On 23-October-2011 09:54, jgmags2000 wrote:
Hi Laurie, will JT-Macros be updated to work with JT65-HF v1.08.2?

Great job with JT-Alert..priceless!!!

73, John KJ1J


jgmags2000
 

Sorry Laurie, i missed the update.. mea culpa..73
 
"Many a good argument is ruined by some fool that knows what he is talking about"
... Marshall McLuhan...


From: "Laurie, VK3AMA"
To: Ham-Apps@...
Sent: Saturday, October 22, 2011 8:07 PM
Subject: Re: [Ham-Apps] JT-Macros

 

Hi John,

JT-Macros 1.0.4 does support JT65-HF 1.0.8.x

de Laurie, VK3AMA

On 23-October-2011 09:54, jgmags2000 wrote:
> Hi Laurie, will JT-Macros be updated to work with JT65-HF v1.08.2?
>
> Great job with JT-Alert..priceless!!!
>
> 73, John KJ1J
>
>