locked [Ham-Apps] JT-Alert 1.5.2


BuDJie
 

Hi Laurie dont panic found the way to fix that one ....had to do the uninstall from the Wine ..Uninstall Wine Software menu on the desktop
when i did that the Sounds setup installed ok

however on installing the 1.5.2 under Wine then trying to start it it comes up with a error that The program Jt-Alert.exe has encounted a serious problem and needs to close...will keep trying hi hi

David


On 29/10/11 14:06, BuDJie wrote:
 

Hi Laurie....when trying to load the JT-Alert_Sounds1.0.0_Setup.exe
file after removing the older sound and callsign database files
in Wine ...i get the following message

A more recent version of [ProductName} is already installed on this computer

i have been thru the .wine dir and deleted all JT-Alert files and then still get the same message

73 David VK4BDJ



Laurie, VK3AMA <groups03@...>
 

Hi David,

Same here. Crashes on start up under Ubuntu 11.04 but starts fine under Ubuntu 10.04 (which is my primary test environment)

Error message is not very enlightening. I will have to review the changes in 1.5.2 to see if there is anything there that may be the culprit. I don't expect this to be easy to track down.

Also tested under LinuxMint 11 and no crash.

de Laurie, VK3AMA

On 29-October-2011 15:30, David wrote:
Hi Laurie dont panic found the way to fix that one ....had to do the uninstall from the Wine ..Uninstall Wine Software menu on the desktop
when i did that the Sounds setup installed ok

however on installing the 1.5.2 under Wine then trying to start it it comes up with a error that The program Jt-Alert.exe has encounted a serious problem and needs to close...will keep trying hi hi

David


On 29/10/11 14:06, BuDJie wrote:
 

Hi Laurie....when trying to load the JT-Alert_Sounds1.0.0_Setup.exe
file after removing the older sound and callsign database files
in Wine ...i get the following message

A more recent version of [ProductName} is already installed on this computer

i have been thru the .wine dir and deleted all JT-Alert files and then still get the same message

73 David VK4BDJ



BuDJie
 

Hi Laurie...tnx for info...using Ubuntu 11.10 with Classic desktop
1.5.1 was working very well

David




On 29/10/11 14:53, Laurie, VK3AMA wrote:
 

Hi David,

Same here. Crashes on start up under Ubuntu 11.04 but starts fine under Ubuntu 10.04 (which is my primary test environment)

Error message is not very enlightening. I will have to review the changes in 1.5.2 to see if there is anything there that may be the culprit. I don't expect this to be easy to track down.

Also tested under LinuxMint 11 and no crash.

de Laurie, VK3AMA
On 29-October-2011 15:30, David wrote:

Hi Laurie dont panic found the way to fix that one ....had to do the uninstall from the Wine ..Uninstall Wine Software menu on the desktop
when i did that the Sounds setup installed ok

however on installing the 1.5.2 under Wine then trying to start it it comes up with a error that The program Jt-Alert.exe has encounted a serious problem and needs to close...will keep trying hi hi

David


On 29/10/11 14:06, BuDJie wrote:
 

Hi Laurie....when trying to load the JT-Alert_Sounds1.0.0_Setup.exe
file after removing the older sound and callsign database files
in Wine ...i get the following message

A more recent version of [ProductName} is already installed on this computer

i have been thru the .wine dir and deleted all JT-Alert files and then still get the same message

73 David VK4BDJ




Laurie, VK3AMA <groups03@...>
 

OK David,

There wasn't that much code added to 1.5.2, mainly Bugfixes to existing code. Most of the new code doesn't get run at startup, so that may help isolate the cause. In the interim, I suggest going back to 1.5.1

The one positive from this, is that I can reproduce the failure, making it easier to debug, plus it helps that I do have some free time at the moment because I am Antenna restricted with the SteppIR on the ground. :-(

de Laurie, VK3AMA

On 29-October-2011 15:58, David wrote:
Hi Laurie...tnx for info...using Ubuntu 11.10 with Classic desktop
1.5.1 was working very well

David




On 29/10/11 14:53, Laurie, VK3AMA wrote:
 

Hi David,

Same here. Crashes on start up under Ubuntu 11.04 but starts fine under Ubuntu 10.04 (which is my primary test environment)

Error message is not very enlightening. I will have to review the changes in 1.5.2 to see if there is anything there that may be the culprit. I don't expect this to be easy to track down.

Also tested under LinuxMint 11 and no crash.

de Laurie, VK3AMA
On 29-October-2011 15:30, David wrote:

Hi Laurie dont panic found the way to fix that one ....had to do the uninstall from the Wine ..Uninstall Wine Software menu on the desktop
when i did that the Sounds setup installed ok

however on installing the 1.5.2 under Wine then trying to start it it comes up with a error that The program Jt-Alert.exe has encounted a serious problem and needs to close...will keep trying hi hi

David


On 29/10/11 14:06, BuDJie wrote:
 

Hi Laurie....when trying to load the JT-Alert_Sounds1.0.0_Setup.exe
file after removing the older sound and callsign database files
in Wine ...i get the following message

A more recent version of [ProductName} is already installed on this computer

i have been thru the .wine dir and deleted all JT-Alert files and then still get the same message

73 David VK4BDJ

_,___


Laurie, VK3AMA <groups03@...>
 

OK David,

I now have it running under Ubuntu 11.04. I don't want to create a new version so soon after this release, so I will email you a link to a replacement JT-Alert executable. QRX

de Laurie, VK3AMA



On 29-October-2011 16:10, Laurie, VK3AMA wrote:
OK David,

There wasn't that much code added to 1.5.2, mainly Bugfixes to existing code. Most of the new code doesn't get run at startup, so that may help isolate the cause. In the interim, I suggest going back to 1.5.1

The one positive from this, is that I can reproduce the failure, making it easier to debug, plus it helps that I do have some free time at the moment because I am Antenna restricted with the SteppIR on the ground. :-(

de Laurie, VK3AMA

On 29-October-2011 15:58, David wrote:
Hi Laurie...tnx for info...using Ubuntu 11.10 with Classic desktop
1.5.1 was working very well

David
_._,___


BuDJie
 

Laurie ...FYI..did a drastic thing....in Wine tricks del the .wine dir
replaced JT65-HF and JT-Macros and reinstalled Alert 1.5.2
have it running ok but a couple of errors

Line 7160 JT-Alert.exe
error. Object Referenced outside a "With" statement

also get a error box with reference to  _logpath_DXlab

will wait for the replacement .exe

tnx

David

On 29/10/11 15:17, Laurie, VK3AMA wrote:
 

OK David,

I now have it running under Ubuntu 11.04. I don't want to create a new version so soon after this release, so I will email you a link to a replacement JT-Alert executable. QRX

de Laurie, VK3AMA



On 29-October-2011 16:10, Laurie, VK3AMA wrote:

OK David,

There wasn't that much code added to 1.5.2, mainly Bugfixes to existing code. Most of the new code doesn't get run at startup, so that may help isolate the cause. In the interim, I suggest going back to 1.5.1

The one positive from this, is that I can reproduce the failure, making it easier to debug, plus it helps that I do have some free time at the moment because I am Antenna restricted with the SteppIR on the ground. :-(

de Laurie, VK3AMA

On 29-October-2011 15:58, David wrote:
Hi Laurie...tnx for info...using Ubuntu 11.10 with Classic desktop
1.5.1 was working very well

David
_._,___


BuDJie
 

Sri Laurie...all ok now.. forgot to add Jet and the other program
may not need .exe file...will let you know

David













On 29/10/11 15:17, Laurie, VK3AMA wrote:
 

OK David,

I now have it running under Ubuntu 11.04. I don't want to create a new version so soon after this release, so I will email you a link to a replacement JT-Alert executable. QRX

de Laurie, VK3AMA



On 29-October-2011 16:10, Laurie, VK3AMA wrote:

OK David,

There wasn't that much code added to 1.5.2, mainly Bugfixes to existing code. Most of the new code doesn't get run at startup, so that may help isolate the cause. In the interim, I suggest going back to 1.5.1

The one positive from this, is that I can reproduce the failure, making it easier to debug, plus it helps that I do have some free time at the moment because I am Antenna restricted with the SteppIR on the ground. :-(

de Laurie, VK3AMA

On 29-October-2011 15:58, David wrote:
Hi Laurie...tnx for info...using Ubuntu 11.10 with Classic desktop
1.5.1 was working very well

David
_._,___


Laurie, VK3AMA <groups03@...>
 

David,
I was half way through preparing an email for you advising that MDAC & Jet would need re-installation.

Now, I don't understand why you are not getting the crash as I didn't get the new exe too you. I'll standby and perhaps do something else for a while, Hi.

de Laurie, VK3AMA


On 29-October-2011 16:38, David wrote:
Sri Laurie...all ok now.. forgot to add Jet and the other program
may not need .exe file...will let you know

David


BuDJie
 

Hi Laurie...quick report
1.5.2 sitting solid and working well...no crashes as yet..touch wood

will be out all day tomorrow...see how we go Monday

73 David




On 29/10/11 15:43, Laurie, VK3AMA wrote:
 

David,
I was half way through preparing an email for you advising that MDAC & Jet would need re-installation.

Now, I don't understand why you are not getting the crash as I didn't get the new exe too you. I'll standby and perhaps do something else for a while, Hi.

de Laurie, VK3AMA


On 29-October-2011 16:38, David wrote:

Sri Laurie...all ok now.. forgot to add Jet and the other program
may not need .exe file...will let you know

David