locked [Ham-Apps] Hamspots Message


Laurie, VK3AMA <groups03@...>
 

Hi John,

That email address is OK, just now tested.
I can't locate a one month old message from you. Please send again.

It is OK to post to this group, and html messages sent from an email client can have images and are supported by the Yahoo Group settings.

de Laurie, VK3AMA

On 18-October-2011 06:19, John wrote:
Hi Laurie.
Sorry for putting the message here but I'm not sure how else to contact you!

Just over a month ago I sent in a problem report for Hamspots complete
with a screenshot. Did you get it& or was it filtered into the trash?

I realise you have many other things on at the moment but perhaps you
could tell me if it arrived. It was addressed to vk3ama@hamspots.net

Apologies to other members for the OT message.

73,
John G4GCL


John <john@...>
 

I have re-sent the message Laurie. Please let me know if it doesn't turn up.

73,
John G4GCL

On 17/10/2011 22:19, Laurie, VK3AMA wrote:
 

Hi John,

That email address is OK, just now tested.
I can't locate a one month old message from you. Please send again.

It is OK to post to this group, and html messages sent from an email
client can have images and are supported by the Yahoo Group settings.

de Laurie, VK3AMA

On 18-October-2011 06:19, John wrote:
> Hi Laurie.
> Sorry for putting the message here but I'm not sure how else to contact you!
>
> Just over a month ago I sent in a problem report for Hamspots complete
> with a screenshot. Did you get it  or was it filtered into the trash?
>
> I realise you have many other things on at the moment but perhaps you
> could tell me if it arrived. It was addressed to vk3ama@...
>
> Apologies to other members for the OT message.
>
> 73,
> John G4GCL
>