locked [Ham-Apps] Error message after saving to DXKeeper


Laurie, VK3AMA <groups03@...>
 

Hello Pat,

OK, looks like a syntax error in the code used to query the database to confirm that the QSO was correctly logged. The QSO is getting logged correctly as you discovered, it is just the confirmation message.

I suspect this is related to your Windows regional settings. Please, what is the version of Windows and the Regional Setting?

de Laurie, VK3AMA

On 18-October-2011 02:54, ON2AD wrote:
Hello Laurie, VK3AMA

After saving QSO I become three error messages:

here the 2 (same) error message:

1. Sorry, there appears to be an error!
err.description is : Syntaxisfout (komma) in query-expressie ('Mode'= JT65') AND ('Freq'=14,07658) AND ('QSO_Begin'=CDate('2011/10/17 14:09:00'))AND('Call'='IZ5TIZ').
err.windescription:
err.number is: 80020009
err.lastsllerror is: 0
err.scriptline is: -1
err.source is: Microsoft JET Database Engine
err.helpfile is:
err.helpcontext is: 5003000

I become this message two times and then the third message is:

JT-Alert QSO log - DXKeeper (in the heading)

(Red cross) FAILURE: QSO Not logged!
The QSO Data: Callsign: IZ5TIZ - Mode JT65 - Frequency: 14,07658
Note: The QSO is still saved to the JT65-HF Log File.

But the good news is that that QSO is saved in DXKeeper
Only I become those three erro
I use Win7 Professional 64 Bits


Hope you can solve this problem Laurie

73 de Pat ON2AD

PS: sorry for my bad English and type errors





------------------------------------

Yahoo!7 Groups Links