Topics

locked [Ham-Apps] Auto HRD Logging didn't work - But I found the problem


Laurie, VK3AMA <groups03@...>
 

Hi John,

I understand what you are say.
I have been working on the logging components for so long, that I lost sight of the confusion the new setup scheme may cause. I have plans to correct this.

Hope to work you for the first time some day.

Cheers,
de Laurie, VK3AMA

On 17-October-2011 03:23, JohnB wrote:
HRD logging was not working for me, even after following your "&#92;" fix. I was positive I did the fix correctly (although the JPG attachment in your message didn't show)and had the correct HRD log path selected.

What I did wrong:
Under Configuration, I didn't click on "Logging" and enable QSO logging, followed by selecting which logbook program I was using. What I did initially was to immediately click "+" next to "Logging" and selected HRD V5 (Access), followed by selecting the path to my log file.

The fix:
1. Click "Logging" first
2. Enable QSO logging
3. Select your supported logging program
4. Then click the highlighted program selection under "Logging" and select the path to your logbook file.

Now HRD logging works for me.

. . . John (WA3CAS)

P.S. JT-Alert is an awsome program!