locked Feature Request - Log4OM V2


Dana Smith
 

Does anyone have any idea why V2 won't recognize the transceiver although V1 worked well?
Icom 7410, Windows 10.
K7QH

--
Any chance there is a version of Alert that works on a Mac or to be developed?
K7QH


Joel
 

Dana

For my 7300 I had to get a USB to CV-I cable and follow this setup to get it to work with WSJTX and FLDigi. Try selecting your radio in omnirig for the setup:

Icom IC7300 CAT control for multiple DATA programs.
The IC7300 and similar radios that have two CAT connections that can be separated provide an easy and unique method of connecting multiple software data packages.
1. Having installed the Icom USB port drivers to the PC
2. Connect a USB cable to the rear connection on the IC7300 and to a USB port on the PC
3. Connect a USB CI-V cable to the ‘REMOTE’ socket on the back of the IC-7300 and another USB port on the PC.
4. Make a note of the port numbers for these two connections as shown in the PC device manager
Setting up the IC7300
In Menu/Set/Connectors/CI-V set the following
CI-V Baud rate = 19200
CI-V Tranceive = OFF
CI-V USB Port = Unlink from (Remote) CI-V USB Baud Rate = 19200
All other settings as default
Setting up Log4OM
Download and install Omnirig.
In Settings/Program Configuration/CAT Interface
CAT Engine = Omnirig
Check the box = Auto start CAT
Check the box = Invert SSB side (CW)
Check the box = Switch to digital mode when required Default = Select FT8 from list
Click ‘SAVE AND APPLY’
   24

In the Omnirig menu
1. Select the radio from the drop-down list (IC7300 DATA)
2. Select the com port number for the USB – USB connection to the radio and set the Baud rate to 19200
3. Click OK (Frequency and mode changes on the radio will be reflected in Log4OM
Setting up WSJT CAT control
In WSJT File/Settings/Radio
Select OMNIRIG Rig?? In the Rig menu
Set PTT method to CAT
Set Mode to DATA/PKT
Set Split Operation to FAKE IT Click OK
Setting up FLDIGI CAT control
In FLDigi Configure/Configure Dialog/Rig Control/Hamlib
Select Icom IC7300 (Stable) from the Rig menu Check the box ‘USE HAMLIB’
Select the USB CI-V – Remote com port number in the ‘DEVICE’ menu Set ‘BAUD RATE’ to 19200
Click on ‘INITIALISE’
Click ‘SAVE’
Click ‘Close’
In the Configure menu click on Save Config

Good luck & 73
Joel
AC8WS

On Aug 11, 2021, at 10:21 AM, Dana Smith <ah6rim9@...> wrote:


Does anyone have any idea why V2 won't recognize the transceiver although V1 worked well?
Icom 7410, Windows 10.
K7QH

--
Any chance there is a version of Alert that works on a Mac or to be developed?
K7QH


Jim N6VH
 

On 8/11/2021 7:21 AM, Dana Smith wrote:
Does anyone have any idea why V2 won't recognize the transceiver although V1 worked well?
Icom 7410, Windows 10.
K7QH

--
Any chance there is a version of Alert that works on a Mac or to be developed?
K7QH
JTAlert doesn't interact with any transceiver. Is it possible the problem is with WSJT-X?

73,

Jim N6VH


Dana Smith
 

Jim,
I understand that. Log4OM V2 is what doesn’t recognize the radio. Lof4OM Verson 1 worked just fine.
So I don’t know what setup for the interface is different, etc.
Thanks,
Dana

--
Any chance there is a version of Alert that works on a Mac or to be developed?
K7QH


Jim N6VH
 

On 8/11/2021 11:22 AM, Dana Smith wrote:
Jim,
I understand that. Log4OM V2 is what doesn’t recognize the radio. Lof4OM Verson 1 worked just fine.
So I don’t know what setup for the interface is different, etc.
Thanks,
Dana
Dana,

Understood.  Then the question might be better asked on the Log4OM forum, on their web page. There are several people there who could help.

73,

Jim N6VH


Dana Smith
 

Thanks. Been waiting to here from them. But I now have the Log4OM seeing the radio, but WSJT-X says it can’t see the com port leading me to more confusion Hi Hi
WSJTX is decoding, but the program won’t see the radio so it’s receiving signals but won’t set the frequency for transmit, etc. I am very confused now!!!!

--
Any chance there is a version of Alert that works on a Mac or to be developed?
K7QH


Joe Subich, W4TV
 

1) WSJTX, Omni-Rig and Log4OM *MUST ALL* be operating with
standard permissions *NOT* "Run a Administrator"

2) WSJTX should use Omni-RIG as the "Rig" selection

3) Omni-Rig provides rig sharing between WSJTX and Log4OM.

*READ AND STUDY* the appropriate help files until you understand
the rig set-up.

73,

... Joe, W4TV

On 2021-08-11 3:06 PM, Dana Smith wrote:
Thanks. Been waiting to here from them. But I now have the Log4OM seeing the radio, but WSJT-X says it can’t see the com port leading me to more confusion Hi Hi
WSJTX is decoding, but the program won’t see the radio so it’s receiving signals but won’t set the frequency for transmit, etc. I am very confused now!!!!