locked sticky #FAQ : Installing the correct compatible versions of JTAlert and the .NET 5.x Desktop Runtime #FAQ


HamApps Support (VK3AMA)
 
Edited

  1. Determine which bit version of Windows you are running, 32bit (x86) or 64bit (x64). See this helpful link from How-To Geek.

  2. Install the .NET 5 Desktop Runtime choosing the bit version that matches your Windows bit version determined in step 1.
    Download from here. It is Important to choose the ".NET Desktop Runtime" NOT the non-desktop ".NET Runtime".

    At the time of this writing, the latest is .NET 5.0.12. Direct download links are ...

  3. Download and install the latest JTAlert version from here. Choose the bit version that matches your Windows bit version and the .NET 5 Desktop Runtime bit version.

    At the time of this writing, the latest is JTAlert 2.50.8. Direct download link ...

  4. After installing the .NET Desktop Runtime and JTAlert. Run the ".NET Framework Check" shortcut installed under the "HamApps JTAlert" Windows start-menu group (which is automatically created by the JTAlert installer). If all has been installed correctly, you should see a window similar to this...


    Note: This image is from a 64bit (X64) Windows environment. The results will be similar for a 32bit (x86) Windows environment with changes in the bit version and OS Architecture reported.


de Laurie VK3AMA