Topics

F9 DECODE WINDOW


Scott L
 

Good morning, when I hit F9 my decode window opens up. I used to have data in there and everything ran just fine. For some reason, maybe since the update, its now blank. The decode check box is checked under settings, I have no filters on, and in the other decode smaller window, I do see calls in that. 

Any help would be appreciated

Thanks,
Scott


Jim Nuytens
 

Scott,

Close the Decode window.
Navigate to the Decode folder buried under the App Data folder (see attached example).
Delete the 6 files I've highlighted in red.
Re-open the Decode window, using the F9 key.
Everything should return to normal.

Jim

On 9/12/2020 10:46, Scott L wrote:
Good morning, when I hit F9 my decode window opens up. I used to have data in there and everything ran just fine. For some reason, maybe since the update, its now blank. The decode check box is checked under settings, I have no filters on, and in the other decode smaller window, I do see calls in that.

Any help would be appreciated

Thanks,
Scott


HamApps Support (VK3AMA)
 

On 12/09/2020 8:46 pm, Scott L wrote:
Good morning, when I hit F9 my decode window opens up. I used to have data in there and everything ran just fine. For some reason, maybe since the update, its now blank. The decode check box is checked under settings, I have no filters on, and in the other decode smaller window, I do see calls in that. 

Any help would be appreciated

Thanks,
Scott
You need to delete the decodes database file.

Recent support group messages have the answer.
see. https://hamapps.groups.io/g/Support/message/31568

de Laurie VK3AMA