locked Error Messages on loading New Version 2.50.0 - need Help


 

I am having the attached error messages when loading version 2.50.0.  I have used JTAlert for several years with great success, but I am really stuck as to what to do to get 2.50.0 running.  I reloaded the previous version and everything works great.  I am running Windows 10. 

Any help is appreciated.

Glenn
K4ZOT


HamApps Support (VK3AMA)
 

On 22/04/2021 10:16 am, GLENN - K4ZOT wrote:
I am having the attached error messages when loading version 2.50.0.  I have used JTAlert for several years with great success, but I am really stuck as to what to do to get 2.50.0 running.  I reloaded the previous version and everything works great.  I am running Windows 10. 

Any help is appreciated.

Glenn
K4ZOT

32bit windows by any chance?

If so this is the problem, recently confirmed.

Until a dedicated 32bit build of JTAlert is produced you will have to stay with JTAlert 2.16.17

de Laurie VK3AMA


 

Yes, 32 bit.  Tnx you.  Older version is just fine.

Glenn


David Simms
 

Same error issues here with Windows 10 - 32 bit.  
--
Thanks,
David - N4IW


Joe Subich, W4TV
 

Yes, there is an issue with 32 bit and Net 5.0 Framework.

Laurie is testing a separate 32 bit executable of 2.50.0 with
some members of the beta team now. QRX for news in a few days.
In the meantime, drop back to the last version (pre NET 5.0).
73,

... Joe, W4TV

On 2021-04-22 10:33 AM, David Simms wrote:
Same error issues here with Windows 10 - 32 bit.
--
Thanks,
David - N4IW