locked Double click decode does not enable TX in WSJX


Brian T Schmidt
 

In the decodes box, when I double click on a decode it does not enable TX in WSJTX.

It worked on my old computer but not this newer one. Any suggestions?

NI0P
Brian


Brian T Schmidt
 

More info double click is enabled in the "gear" in JT Alert Decode window.


Gary - AC6EG
 

In the WSJT-X Settings, make sure you have enabled "Double-click on call sets TX enable"  You will find this option on the "General" tab of the Settings window.


n7eal@...
 


since upgrading to jtalert 2.50.6 couple days ago I also have had double clicking in Jtalert and in the wsjt-x windows stop working after a few min to a few hours, I have to close wsjt-x and re-open it and it works again, for awhile.. Dose not switch to that callsign or enable the tx.

and yes double click is set to enable tx, it's now suddenly intermittent.
wsjt-x ver 2.4.0

n7eal


Brian T Schmidt
 

THX Gary. It is clicked and double click works on WSJTX but not in the JT Alert decodes window. i just did a fresh install of Windows and all my Ham software yesterday and still no double click in Decode window to TX>

VR
NI0P


Brian T Schmidt
 

I am also running the current version of JT Alert and WSJTX. I guess i should have stated that and Windows 10 with all the updates.

NI0P


Michael Black
 

Also ensure Accept UDP requests is checked in WSJTX/Settings/Reporting

Mike W9MDB




On Friday, September 17, 2021, 10:37:17 AM CDT, Brian T Schmidt via groups.io <ni0p@...> wrote:


THX Gary. It is clicked and double click works on WSJTX but not in the JT Alert decodes window. i just did a fresh install of Windows and all my Ham software yesterday and still no double click in Decode window to TX>

VR
NI0P


HamApps Support (VK3AMA)
 

On 18/09/2021 1:37 am, Brian T Schmidt via groups.io wrote:
THX Gary. It is clicked and double click works on WSJTX but not in the JT Alert decodes window. i just did a fresh install of Windows and all my Ham software yesterday and still no double click in Decode window to TX>

VR
NI0P

If you have done a fresh install of your Ham software, it is very likely that WSJTX is still using some or all of the default UDP Server settings. You need to enable the "Accept UDP requests" option in WSJTX otherwise it will ignore all commands from JTAlert, the Callsigns/decode coloring and the Callsign clicks events. This is covered in the JTAlert Help. Use the "Help -> WSJTX UDP Setup" menu to open the help to the relevant section containing very simple 4 step with pictures instructions.

de Laurie VK3AMA


Brian T Schmidt
 

THX Michael that was it...hopefully I dont have to change CPU's too much...THX..

Ni0P