locked Decoding Issue (?)


Richard Kimmerling LICW # 890 SKCC # 23774 <n2wbj@...>
 

I Just Installed JT Alert for WSJT-X. For some reason, it only decodes once or twice when I start it, and then just stops decoding….

                                Has anybody else had this issue?    Any Suggestions?

 

Thanks for your help !

                                                rICH

 

Sent from Mail for Windows

 


Michael Black
 

What else are you running?
Mike W9MDB 


On Dec 2, 2021, at 12:41 PM, Richard Kimmerling LICW # 890 SKCC # 23774 <n2wbj@...> wrote:



I Just Installed JT Alert for WSJT-X. For some reason, it only decodes once or twice when I start it, and then just stops decoding….

                                Has anybody else had this issue?    Any Suggestions?

 

Thanks for your help !

                                                rICH

 

Sent from Mail for Windows

 


Richard Kimmerling LICW # 890 SKCC # 23774 <n2wbj@...>
 

Thanks for the reply.
I’m running WSJT-X thru HRD… 



On Dec 2, 2021, at 1:45 PM, Michael Black via groups.io <mdblack98@...> wrote:

What else are you running?
Mike W9MDB 


On Dec 2, 2021, at 12:41 PM, Richard Kimmerling LICW # 890 SKCC # 23774 <n2wbj@...> wrote:



I Just Installed JT Alert for WSJT-X. For some reason, it only decodes once or twice when I start it, and then just stops decoding….

                                Has anybody else had this issue?    Any Suggestions?

 

Thanks for your help !

                                                rICH

 

Sent from Mail for Windows

 


Michael Black
 

 And if you leave HRD off while running JTAlert do things behave until you start HRD?

Mike W9MDB




On Thursday, December 2, 2021, 02:12:08 PM CST, Richard Kimmerling LICW # 890 SKCC # 23774 <n2wbj@...> wrote:


Thanks for the reply.
I’m running WSJT-X thru HRD… 



On Dec 2, 2021, at 1:45 PM, Michael Black via groups.io <mdblack98@...> wrote:


What else are you running?
Mike W9MDB 


On Dec 2, 2021, at 12:41 PM, Richard Kimmerling LICW # 890 SKCC # 23774 <n2wbj@...> wrote:



I Just Installed JT Alert for WSJT-X. For some reason, it only decodes once or twice when I start it, and then just stops decoding….

                                Has anybody else had this issue?    Any Suggestions?

 

Thanks for your help !

                                                rICH

 

Sent from Mail for Windows